No files showing on sd card but showing memory usage

January 16, 2012 at 19:43:37
Specs: Windows 7
I have a 16GB micro SD memory card for my r4i and when I plugged it into my computer using a card reader to copy new files in, there were no files showing at windows explorer.
I checked the properties but it says 4GB of memory's used and there's about 10GB of free space so I believe my files are still in there. Problem is, I don't know how to retrieve them. I can still copy and delete files but I want to retrieve the original files. I tried downloading a program to recover missing files but it returned nothing. I also tried checking the drive for errors and apparently it's working fine. I hope someone can help. Thank you!

See More: No files showing on sd card but showing memory usage

Report •

January 16, 2012 at 20:06:41
Hi. Try this. Am not sure. Insert ur card to computer. If it is I:, then open the cmd prompt. type this..

dir /a:h

if u find the desired files that u r searching, then remove those attribute properties..

attrib -h -s -a -r *.*
attrib -h -r -a -r (folder name or file name.exe)

If works, inform to me. Enjoy.

Report •

January 16, 2012 at 20:27:54
hi, it was F: and not I: but I tried it anyway and it said "Volume in drive F has no label"

Report •
Related Solutions

Ask Question