Solved No display after CMOS reset

Compaq PRESARIO V5000
April 28, 2014 at 10:54:26
Specs: Windows 7, Core i5 3.3Ghz/8GB
Hi all!

I recently updated my BIOS in an attempt to fix a strange rebooting issue I had (the computer would hang after a reboot, but not a cold boot). That went fine, but I started getting a USB error on boot, so I attempted to disable USB 3.0, and, because I'm a complete doofus, ended up disabling USB entirely. Well, without USB, I can't control anything since there are no PS/2 ports on my machine, so I dove in and reset the BIOS settings, and now I'm not getting video.

I take it as a sign that the reset worked, but now no display I plug in, whether via VGA, DVI, or HDMI onboard or on my GPU (which I've run the computer with and without) gets any display.

I'm hoping against hope that I haven't somehow fried the motherboard, because I don't know how I would have. I seem to recall having a similar issue getting the display to work when I first got the machine, but I eventually sorted it out somehow.

I'm using an MSi H61MU-E35 board. Bit of a finicky thing. The machine is also now attempting to reboot when I shut it off. I have to unplug it and wait for it to get its burst of energy out. I guess that might indicate some sort of power failure, but that would be quite the coincidental event, wouldn't it?

Any diagnostic tips?

(Also, ignore the tag. I didn't add that, and it's not that machine...)


message edited by OldManClayton

See More: No display after CMOS reset

Report •

April 28, 2014 at 12:21:49
✔ Best Answer
If you have a graphics card installed, temporarily remove it & try connecting the monitor cable to one of the onboard graphics ports. Also, when resetting the BIOS, you should 1st unplug the power cable, then move the clear_CMOS jumper from the normal position to the clear position, wait a few seconds, then move it back to the normal position again.

EDIT: the rebooting issue could be caused by a bad power supply. Please list your complete specs in detail.

message edited by riider

Report •

April 28, 2014 at 14:33:08
I have tried all combinations of cords with and without the graphics card installed. And I followed those steps for the BIOS reset. I'm fairly sure the reset was successful. Unless the PSU really did just go bad at the exact same time.

I think I have a 500W power supply. I can't find a model number on it anywhere. I actually just bought a replacement for it yesterday because one of its fans has been loud for a few months. I'm afraid to plug the new one in when it gets here, though. I'd hate to ruin it because I haven't solved some other problem that's just cropped up.

Report •
Related Solutions

Ask Question