Solved No BIOS no Beeps

Microsoft Windows xp home edition with s...
January 16, 2012 at 17:38:44
Specs: Windows Vista, 2x 1GB DDR2
Hi all

I have an ASUS desktop with 350W PSU, on board graphics (standard general bulk build) running vista.

The owner had a quick power failure (on and off in a second) and afterwards the computer failed to log onto internet. She did troubleshooting with ISP and they said her computer has the problem as they could see her connection had no problems

I think the NIC may have been damaged. She tried a new Ethernet cable with no luck and it is not her router as other devices can connect

Anyway, she brought it to me to look at and when I connected it up to check it out , it won't power on. No Bios, no beeps blank screen.

I have tested PSU with two other known good ones - Good
RAM removed I get beeps. RAM back- no beeps
CPU fan spins, cd spins. Removed all peripherals still no boot or bios.
Removed CMOS battery and replaced- no bios or boot
Tried different monitors
Removed HDD and scanned for errors and replaced
Swapped out SATA cables to HDD and CD
Powerlight on MOBO on

I cannot think of anything I haven't checked out.
Any suggestions?

See More: No BIOS no Beeps

Report •

January 16, 2012 at 18:00:25
What do you mean by "blank screen"?

Report •

January 16, 2012 at 18:05:40
The screen turns on when system powers on then turns off to black. There is no BIOS screen, nothing. I have tried 2 other known monitors. When they are unplugged the "No Signal" is displayed.
This has me baffled :(

Report •

January 16, 2012 at 18:17:48
✔ Best Answer
I guess I am baffled too. Are you charging someone to fix that computer?

If the monitor displayed in the POST screens why would you think the monitor was bad? If you have a second VGA port on the board, try it. Or try installing an add in video card to see if the issue is the onboard graphics.

I take it when you say the screen is black that there is no blinking cursor?

Report •

Related Solutions

January 16, 2012 at 18:30:29
Nope, no blinking cursor. I tried other monitors as a last resort lol :)
I don't charge if I don't fix it. This problem is crazy.
Do you think the power outage may have damaged something on the MOBO? I checked the capacitors and they are all good.

Report •

January 16, 2012 at 18:31:21
Will try a vid card next

Report •

January 16, 2012 at 18:49:46
You said there's no POST screen, so why are you messing with the HDD, SATA cables, CMOS battery, etc?

Disconnect all the drives - floppy, HDD, optical. They're unnecessary for troubleshooting the board. Remove all add-in cards (if there are any). Remove all RAM except for one stick. Have nothing external plugged in other than the monitor & a keyboard, preferrably PS/2. And you may want to try a graphics card rather than the onboard.

Report •

January 16, 2012 at 21:22:43
I disconnected everything. Replaced the CMOS battery and I got a beep plus missing boot device message press F2 to reset defaults.
I did that and back to original problem with no BIOS again.
No beeps etc. What the ?
I am stumped :(

Report •

January 16, 2012 at 22:34:29
If absolutely nothing shows on the screen with drives and cards installed but something does show when they're removed then one of the removed items is likely at fault.

Report •

January 16, 2012 at 22:58:34
The only thing i replaced when it posted was the CMOS battery. It posted. I shut it down to connect the HDD and then no post again. Disconnected the HDD again and had only 1 RAM, Keybord and mouse connected as before and it did'nt post. ?

Report •

January 16, 2012 at 23:18:24
State of the cmos battery--or even if one is installed--should be irrelevent to the posting process.

Sounds like either a flakey connection somewhere or motherboard damage that's causing intermittent operation.

Could the motherboard be shorting somewhere due to improper mounting?

Could be the cpu I suppose. If you have a different one that's compatible with the motherboard you might try it.

Oh, and maybe it's a stupid question but it's happened to me, if the PSU has a voltage switch make sure it's in the proper position. Don't guess and don't change the position with the power cord attached.

Report •

January 17, 2012 at 00:19:21
The system suffered a radid power blackout. The mains power went off and on very quickly while system was on, she had no surge protector installed. After that the ethernet failed to work and when she brought it to me to fix that this problem was evident. I am thinking the MOBO may have suffered some damage due to the power surge. It could be the cpu. It is in a very dirty state. I won't bother cleaning it tho because it has been running fine before the surge.
I checked the switch first up :) It is not a stupid question lol
I am all out of ideas now :(

Report •

January 17, 2012 at 05:24:57
When you reset values in the BIOS did you elect Quick boot and other options that bypass the normal screens?

If the board was bad it probably wouldn't wink in and out. Have you tried installing a graphics card?

Clear the CMOS again and when rebooting enter the BIOS screens and reset all to defaults. Then check the system temperatures and voltages. All voltages should run +- 5% of the stated values.

You also need to blow out the case with compressed air. Don't forget to also blow out the power supply from both ends. If the CPU fan is not rotating fast enough the unit will not post.

Report •

January 17, 2012 at 21:33:40
The MOBO is bad. Installed new vid card as well, new power supply as well and after all that. RAM out and no beep. :( Thanks for alll advicce received.

Report •

Ask Question