No Beep, Post, BIOS, or Video

October 29, 2009 at 09:14:31
Specs: Windows Vista, 3.0GHz Quad, 8 Gig DDR2 800
I have a gaming PC that I have had for several
months now. Here are the specs:

4890 1GB 256-bit GDDR5 (Graphics Card)

BFG Tech LS SERIES LS-550 550W
Continuous @ 40°C ATX12V 2.3 / EPS12V 2.8
SLI Certified CrossFire Ready

SAMSUNG Spinpoint F1 HD753LJ 750GB
7200 RPM SATA 3.0Gb/s 3.5" Hard Drive -
Bare Drive

Sony Optiarc 24X DVD/CD Rewritable Drive
Black SATA Model AD-7240S-0B - OEM

Motherboard - Retail

(2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800
(PC2 6400) Dual Channel Kit Desktop Memory

AMD Phenom II X4 940 Deneb 3.0GHz Socket
AM2+ 125W Quad-Core Black Edition
Processor Model

I have had this machine for a long time, and
originally was using Windows 7, (Recently
upgraded to the real full-version when it came
out) - Due to an incompatibility issue with
PunkBuster online gaming security, I created
a 200 gig partition, and started installing
Windows Vista x64. During installation, I came
by my computer and noticed for a long period
of time it had been doing absolutely nothing,
just sitting there with a blank screen for 2
hours. I decided to restart the machine, and
even after checking all cables, taking out the
BIOS battery, even trying my old EVGA
9800GTX+, the computer will turn on, not load
a BIOS, not make a beep like usual, and do
absolutely nothing. It remains on for as long as
I leave it on, but doesn't do anything. I have
tried slimming it down by unplugging the hard
drive, CD-ROM, taking all but 1 stick of RAM
out, and still nothing. The computer acts as if
the BIOS/POST was completely missing. This
computer was working before, and I am not
sure what is going on with it.

By the way, EVERYTHING APPEARS AS NORMAL. All fans remain running, including the heatsink fan, GPU fan, both sidefans. The case lights and Mobo Lights remain lit.

The computer was not bumped or touched to where hardware could have been bumped or damaged during installation.

See More: No Beep, Post, BIOS, or Video

Report •

October 29, 2009 at 09:36:26
There is something wrong with your CPU or Power Supply. Double check the CPU fan is still working and try re-seating the power supply connectors.

Report •

October 29, 2009 at 09:43:27
Thanks for the advice, but the only other power supply I have is
in this computer and I don't own it. I must say that I have already
tried completely disassembling the motherboard to check for any
grounds. I just put in my spare Athlon 64 Socket AM2+ 3.0 GHz only to recieve the same results, so I put the Quad back in.

The CPU Fan *is* working.

Report •

October 29, 2009 at 10:10:39
The fact that there's no beep means you probably have a major problem with either the board or CPU.

Report •

Related Solutions

October 29, 2009 at 10:32:40
Well it's definately not the CPU. I'll order a new motherboard.

Report •

October 29, 2009 at 12:55:48
CPU or board

have seen it --- it has been confirmed :-)

it`s wise to order a new board instead of cpu only

Report •

October 29, 2009 at 13:44:42
"it's definately not the CPU. I'll order a new motherboard"

How do you know that? Did you take it out & try it in another system & it booted up OK?? Never assume anything is good (or bad) until you test it.

Report •

October 29, 2009 at 13:45:36
try it on another computer then...

Report •

October 29, 2009 at 14:21:20
Sorry guys, I thought it wasn't the CPU because I tried the
Socket AM2+ Dual core that I've had laying around, but
apparently static electricity killed it too. I took the other Quad
core out of my mother's PC and I was proved wrong.

The CPU is dead, it wasn't overclocked and the fan was all the
way up. I knew it wasn't good for it to be idling at 60C.

Thanks guys!

Report •

Ask Question