no access to bios Gigabyte GA-Z97P-D3

March 19, 2017 at 01:08:35
Specs: Linux x86_64, i7 4770S /
RAM: DDR3 8 Go 1600 MHz
Motherboard: Gigabyte GA-Z97P-D3
Processor: i7 4770S
When I power up the motherboard, keyboard and mouse light up, screen gets signal; after a short while, I get dark screen with white mouse during 2 seconds, during this time, mouse is active, and disappears just after. The documentation and lots of forums mention pressing DEL key to enter setup, but with DEL key pressed, no change, everything sticks to the same. Keyboard VerNum lights on, however, never been able to light on CAPSLOCK light. I have tried CMOS reset (remove battery during 5min, power supply disconnected), still same behavior; screen recognized, white arrow for 2 seconds, then permanent black screen.
How can I enter the Bios? I have tried as well to plug a bootable USB key, same behavior (no boot on key)

message edited by philippe_


See More: no access to bios Gigabyte GA-Z97P-D3

Report •

#1
March 19, 2017 at 01:42:01
Does your monitor have an auto setup feature that will adapt the resolution to the incoming signal?
With F2 key the initial BIOS screen can be selected. No change pressing F2?

Report •

#2
March 19, 2017 at 06:18:31
Had this system worked OK before or is this a new build? If it's new, you should bench-test the hardware before putting it in the case.

http://www.techsupportforum.com/190...

From the manual: "To access the BIOS Setup program, press the <Delete> key during the POST when the power is turned on." I suggest you completely shutdown, then restart & immediately tap the Delete key. And it's generally best to use a true PS/2 keyboard rather than a USB, USB wireless, or USB with PS/2 adapter. Make sure you have a PC speaker connected to the motherboard so that you can hear any beep codes. Try temporarily disconnecting the hard drive too.

PC Speaker: https://images-na.ssl-images-amazon...

Speaker connection: http://i.fixya.net/uploads/images/d...



Report •

#3
March 19, 2017 at 09:54:00
Many thanks for your answer! I have tried F2 button with no luck maybe i need to get a ps2 keyboard all i have is an usb one.

This is the first setup of my computer.

I also tried to connect a speaker. I hear a single bip with same effects (beep occurs when mouse appears) mouse then disappears after 2 sec.

I would have heard 2 beeps i would have thought at ram issue, but here i guess one beep is for normal operation?

Thanks again

message edited by philippe_


Report •

Related Solutions

#4
March 19, 2017 at 10:33:04
Use the Delete key, not F2.

Here's the Gigabyte beep codes: http://www.gigabyte.com/Support/Faq...


Report •

#5
March 19, 2017 at 20:31:01
USB keyboard should work but only if plugged into USB rear port directly on motherboard and chipset. Use the plain colored USB 2.0 ports since some USB 3.0 ports on that age board are sometimes on third party chips on the motherboard that require Windows drivers being active before they work. PS2 keyboards will always work during boot up.
Sometimes unplugging hard drive will force you into BIOS set up.
Bench test new builds:
http://www.techsupportforum.com/for...

You have to be a little bit crazy to keep you from going insane.


Report •

#6
March 19, 2017 at 20:35:30
Hi ridder, A good study post. I like it. And I want to know if this problem have been solved.

Af first, I know maybe the delete key is not working because after you press key, nothing happened, right, can I identify like this, riider?

But I do not know why the PS/2 keyboard is better than USB and wireless keyboard? Of course, I think what you said is trully. If I had this problem, maybe I will find a PS/2 keyboard to have a try.


Report •

Ask Question