Newly built system won't boot

April 16, 2013 at 22:50:52
Specs: No OS installed yet..
Just built system using an Intel DZ77GA-70K desktop board with Core i7 3770-K CPU and Corsair Vengeance 8 GB ( 2 x 4 GB ) DDR3 1600 MHz (PC3 12800) 240-Pin DDR3 Memory SDRAM CMZ8GX3M2A1600C9. No OS has been installed, but I booted for the first time into the BIOS and changed the boot disk to SSD, increased memory from 1333 to 1600 and changed the CPU to high performance. Upon exit with saved changes, I got a message that the changes were unsuccessful and was presented with a choice to reset to default or try again -- or something to that effect. I don't recall the exact text. Anyway, I tried again and was never able to get back into the BIOS. Now it starts and the PSU fan spins then stops followed by the CPU fan which stays on. That's it! The display doesn't come on and any attempt to enter the BIOS is futile. The power and reset buttons on the board are lit along with a few other lights, but nothing else is going on. I've removed the battery to reset the CMOS to no avail. I've disconnected and reconnected the board to no avail. Nothing has worked! Any suggestions before I start returning parts to narrow down the issue?

See More: Newly built system wont boot

April 16, 2013 at 23:33:20
Sometimes it takes awhile for the cmos charge to drain when removing the battery. Then if you don't guess right and start it up again too soon you recharge the circuitry. It's also possible that keeping the power cord attached will hold the charge even with the battery removed.

The best way is to locate the 'clear cmos' jumper on the motherboard. With the power cord removed, move the jumper from its standby position to 'clear' for a few seconds. Then move it back to 'standby'. Then try starting it up and see if things are back to normal.

If that doesn't do it then the problem is likely elsewhere.

Report •

April 16, 2013 at 23:55:03
've removed the battery to reset the CMOS to no avail.

Why do people insist on doing things the hard way.?

Every motherboard I have seen has a jumper to do just that in seconds without having to wait for the CMOS to drain. All you need to do is to read the manual.

Check the aforementioned jumper is not in its Reset position. Some motherboards come in that state to prevent drain on the battery while it is in storage. That would account for the inability to save changes.


Report •

April 17, 2013 at 10:59:23
You MUST unplug the computer BEFORE clearing the CMOS. Depressing the start button while the jumper is in the clear position a couple of times. That will clear any residual charge.

As was stated above, no need to remove the battery. Be sure to save upon exit. If you are trying to change settings that are outside the capabilities of the hardware the system probably won't boot.

One more thing to note. For best stability, you should install the OS while the settings are all at stock. After Windows is fully patched and your programs are installed, then you can tweak the settings.

It would have been better to buy a MBoard based on the Intel chip set you want but made by others.

Report •

Related Solutions

April 17, 2013 at 13:58:57
Thanks for the quick response but it's pretty much bricked. A new one is on the way from Intel. I've tried all suggestions and the results were the same as I described above. Hope this new board is more robust! This is my third build and the first time this has happened. I'm truly baffled!

Report •

Ask Question