Newly built computer shuts off instantly

February 21, 2011 at 12:51:32
Specs: Microsoft Windows Pr, AMD Athon X4 640 / 4GB
So I just built the computer, I plugged in everything, and as soon as i push the power button a motherboard light flashes, fans move and it shuts down instantly, like before i can even let go of the power button. I have built computers before and never ran into this. So i disconnected everything, hard drive, dvd rom, video card, ram, everything, still does it. Only thing connected is the 4pin motherboard connector, the cpufan, the power sw and the main 20+4pin power connecter thing. I disconnected the extra 4pin on the power to try that cause i read that, still does it. Also read that if the screws are too tight some motherboards have a sensor, tried that. Added some paper washers underneath the motherboard screws and made sure it was mounted correctly, still does it. Everything is brand new, specs are below...

MEM 2Gx2|PNY MD4096KD3-1333 RTL
Sapphire Radeon HD5450 512 MB DDR2 VGA/DVI/HDMI
Serial ATA 2 (SATA 300) (1TB)
Apevia X-Cruiser2 Case

Combo with AMD CPU
w/ Athlon II X4 640 (4 x 3.0GHz - 2MB Cache - 4000MHz FSB)
MSI 870-G45
CPU Fan Only
Basic Assembly & Pre-Test
450 Watt Power Supply

* Reminder there is 4 blue LED's near the top of the motherboard, only the 1st one flashes, checked manual and mentions nothing of just the first *

AMD all the way

See More: Newly built computer shuts off instantly

Report •

February 21, 2011 at 13:07:20
Either the heatsink is mounted incorrectly on the CPU & the CPU is automatically shutting down to preserve itself, or your power supply is a piece of crap. Curious that you posted detailed info on everything else but. If it'a an Apevia unit, I suspect that's your problem.

Report •

February 21, 2011 at 14:05:50
Make sure you do not have metal mounting posts under the mboard where there are no screw holes in the mboard.

Make sure there are no loose screws under the mboard.

The cpu fan must be connected to the cpu fan header.

See response 2 in this - try cleaning the contacts on the ram modules, and making sure the modules are properly seated:

If you have a speaker or other sound device connected to the proper pins on the mboard.....

The mboard should beep one short beep while booting if nothing's wrong

If you have installed ram that is not compatible with being installed in the mboard, or if there's something wrong with the ram, you may hear no beeps at all that the mboard will not boot all the way.
If that's your problem, if nothing else is wrong, if you remove all the ram and attempt to boot, you will get no video, but you should hear a different beep or a pattern of beeps that indicate no ram installed.

Apparently, most sources says a HD 5450 video chipset on a card requires that your system have a minimum 400 watt PS, however it should also be able to supply at least 22 amps current at +12v, total, and some older or el-cheapo 450 watt PSs may not be adequate regarding the amperage.

Report •

February 22, 2011 at 15:58:30
Tubes your the best that was it, the first thing you said. As soon as you said that about having a mounting post in that is not being used, i remembered right away there actually was one. As soon as I removed that non used mounting post, it turned right on. Thank you!

AMD all the way

Report •

Related Solutions

February 22, 2011 at 16:32:31
Cool !
We're glad to hear you solved your problem !

We often mention that but usually that's not the problem.
That's more likely to happen if there was a different mboard mounted in the case previously.

Thanks for the Thank you.

Report •

Ask Question