New System Shuts Off During Gaming

Ibuypower / N/A
December 26, 2008 at 22:22:26
Specs: Windows Vista SP1 / x64, E8500 / 4gb DDR2-800
I've never seen anything like what I'm experiencing, here, and I'm hoping somebody here has an idea. Windows runs fine without any real issues, but after 15 minutes or so of gaming, the system shuts off. It doesn't hang or reboot, it shuts off. Hitting the power switch will boot it right back up and there's no evidence that there's a thermal problem. I'm also not overclocking at all (yet) as I just took this machine out of the box at 4:30 this afternoon.

Here's the goods:

IKONIK Zaria A20 Case w/ HUSH Ultra 680w PS
Intel E8500
Asus P5N-D (nForce 750i)
4 gb Corsair Value DDR2-800
1 x XFX 9800GTX+ (512 mb)
Samsung 500gb SATA2 HD
LG Optical drive
Onboard Realtek HD Audio
Vista x64 with SP1
Drivers: Latest as of today (12/26/08)

I've uninstalled a ASUS AI tools, as I thought they might be messing with my voltages or CPU frequency. Windows Event Viewer reports only that the reboot was unscheduled, not what caused it. I have disabled automatic reboots on a BSOD in the hope that I could get SOME error message, but nothing so far.

I tried stressing the GPU hoping to see signs of a temperature management problem, so I installed the demo of Badaboom so I could see Everest's temp monitor while it ran - 62 is as high as I can get it and it's at 60 at idle.

I've tested it with Bioshock and Left 4 Dead and while both games look and play great at 1280x1024 on this rig, the system shuts down around the 15 minute mark. It grinds through 3DMark Vantage a couple times without an issue, but as soon as I start up a game, I've got about 15 minutes to play before it shuts down.

Any idea what's going on here?!

See More: New System Shuts Off During Gaming

Report •

December 26, 2008 at 22:44:10
My guess would be the crappy Sunbeam power supply. You get what you pay for....

Report •

January 18, 2009 at 15:07:19
I also got my computer from IBUYPOWER and it has very similiar specs to yours. Same motherboard, ram, video card, power supply, ram, version of vista. I am having this exact same problem, and I also suspect the power supply but I have been unable to replace it as of yet. Have you figured out any kind of solution to this problem?

Report •

January 18, 2009 at 17:10:34
I replaced the PSU with a Corsair TX650W and the problem was solved that very day. I think the power supply I picked doesn't REALLY hold up to 680w specs. The Corsair has been flawless and changing out a PSU isn't rocket science.

Hope that helps!

Report •

Related Solutions

Ask Question