Solved New PC build, no POST, no beeps, nothing on the monitor

September 13, 2012 at 20:32:04
Specs: N/A
I decided to use the money I got from selling some of my old textbooks to put together an inexpensive gaming computer. I'd consider myself a total neophyte at PC building, as this is my first build. So forgive me if I use some incorrect terminology or if I'm missing something really simple. All the parts were bought brand new from Amazon. Important Parts list:

Intel Pentium Dual-Core Processor G860 3.0 GHz 3 MB Cache LGA 1155 - BX80623G860
BIOSTAR H61MGC LGA 1155 Intel H61 Micro ATX Intel Motherboard
Cooler Master eXtreme Power Plus 500w Power Supply (RS500-PCARD3-US)
Corsair XMS3 4 GB 1333MHz PC3-10666 240-pin DDR3 Memory Kit
Sapphire AMD Radeon HD 6850 1GB PCI-E Video Card (100315L)

I haven't hooked up the hard drive yet, nor used the case for anything other than the power button, so they should be inconsequential. Before mounting anything in the case, I tried a minimal build sitting on the motherboard box, which I had seen recommended in several different places. I seated the CPU and the stock fan, and the video card and my 1 stick of RAM and hooked everything up to the power supply, connected it to my TV and attempted to power it on. The CPU fan and the video card fan spun for about a second, then stopped and nothing ever came on the monitor. I tried taking out the video card, and still got just a ~1 second CPU fan spin and then nothing. I tried re-seating the CPU, but got the same result. I tried moving the RAM stick to the other slot, and got the same result. I tried clearing the CMOS header, but that didn't change the result. I realized my motherboard does not include a speaker, so I bought one and a different stick of RAM (Kingston ValueRAM 4GB 1333MHz DDR3 Non-ECC CL9 DIMM Desktop Memory), thinking maybe the high voltage rating of the original stick (1.65 vs. 1.5 for the new one) was causing problems. I plugged in the speaker and tried the new RAM instead, and still got just the CPU fan spinning up then stopping one second later. No beeps, and nothing on the monitor. I tried booting it without any memory, no beeps. I tried taking out the motherboard battery and then putting it back in; it didn't make a difference. Still just a brief CPU fan spin up, then nothing.

The processor is specifically listed as supported by the motherboard on the manufacturer's website. This is the only desktop in the house, so I have no other parts to test with. Any help would be most appreciated

See More: New PC build, no POST, no beeps, nothing on the monitor

Report •

September 14, 2012 at 01:50:23
Well we aren't standing over your shoulder watching exactly what has been done but the basics to check include the 4 pin as well as 24 pin power connections.
The board has inbuilt graphics so I would try connecting to that for testing purposes rather than your PCIe card. Leave the card out at least until you solve the boot issue.
Did the CPU/Cooler come with instructions on appropriate thermal pad/paste?

Goin' Fishin' (Some day)

Report •

September 14, 2012 at 02:02:19
✔ Best Answer
Exactly that's the problem by mounting a PC completely by yourself.
Especially if you've never done that before and have no other equipment,
to test the components.

While the FANs do spin for a second, it's most likely a short circuit.
I bet, the power supply will make gentle tick sounds.

This can be caused by a corrupt CPU, Mainboard or the power supply itself.

The only thing you can do in my oppinion is, to take the 3 parts to a repair shop, to check, which of them is faulty.

One thing:
Have you checked, whether the bolts for mounting the mainboard, are in the right place, so that they do not cause a short circuit?

Report •

September 14, 2012 at 16:49:08
You should always benchtest before installing the hardware in the case.

As for the fans spinning for a second, there are several possibilities, one of them is a weak power supply. Cooler Master has numerous PSU series - some are good, some are not. The eXtreme Power Plus is one of the lower end series.

Report •

Related Solutions

September 14, 2012 at 20:57:15
Thanks for all the help! I figured out the problem. It was me being an idiot. I had somehow confused which way was "on" for the power supply switch. I was trying to boot up the computer with the switch set to "off." lol After I figured this out, the build went smoothly. Everything's in the case and working now. But boy do I feel like a fool lol

Report •

Ask Question