New mobo won't post No beeps or whistles

October 31, 2010 at 16:15:27
Specs: Windows XP, Intel
I purchased new an Asus MB= P5KPL-AM EPU,Intel dual-core E6500 processor and a no-name chassis with ATX 500w power supply. All other components came out of my existing,WORKING, system. After putting this all together, it wont post and I get no beep codes. Board lights up, all fans ( case fans and heatsink fan) spin, hard drive is spinning but I get nothing on my monitor. I have tried onboard video and seperate video card, have tried 2 different power supplies, have switched between 4 seperate sticks of Ram, removed all unneccesary components, have run the board outside of the case and I still get nothing. Any suggestions?

See More: New mobo wont post No beeps or whistles

Report •

October 31, 2010 at 18:05:46
I'll add that I used the Intel cpu fan that came with this processor at first, didnt like how it seated with the plastic clips thru the MB so I replaced it with an aftermarket Rocketfish CPU cooler that bolts thru the MB. I believe the only thing I havent tried that I have seen suggested is to reseat the Processor itself. What is the purpose in doing that if it really only fits in and locks down in one position?

Report •

October 31, 2010 at 18:55:26
First of all, don't put together a computer when you're tired.

ATX mboards are always powered in some places as long as live AC is being supplied to the PS (and the PS is switched on if it has a switch), regardless of whether the computer is running. You must remove the AC power to the PS whenever you install or remove any connection or component that plugs into the mboard or the PS connectors inside the case, otherwise you may damage something.

Make sure you have everything connected properly. Don't rely on markings beside pins on the mboard - they can be confusing. Consult the manual.

Your power supply must have at least the minimum capacity required to support a system with the graphics card you are using installed, or the max graphics card you might install in the future.
(Onboard video - video built into the mboard - IS NOT A CARD ! )
If that info is not in the ad for the video card, you can go to the video card maker's web site and look up the specs for the model - often under system requirements - the minimum PS wattage, and, more important, the minimum amperage the PS must supply at 12v is stated. If you don't find that, any card with the same video chipset including any letters after the model number has very similar minimum PS requirements. Some power supplies have two or more +12v ratings - in that case, add those ratings to determine the total +12v current capacity.

If you're a gamer...
In most if not all cases, the max capacity rating of the PS is an intermittent rating. It's recommended that you do not load your PS to any more that 80% of that rating if you are going to be using something that puts a constant load on it, such as playing a recent game for hours on end. In that case, you multiply the min capacity stated for the system with the particular video chipset on the card by 1.25 to find the min. capacity of the PS you should get.

According to this

BX80571E6500 E6500 2.93 GHz,1066FSB,L2:2MB,rev.R0 0405 1.02G

BXC80571E6500K E6500K 2.93 GHz,1066FSB,L2:2MB,rev.R0 0403 1.02G

In order to be able to use the E6500 or E6500K cpu, the PCB (Version or Revision) must be 1.02G (or higher).
What's yours?

The bios version must be at least 403 for the E6500K; at least 405 for the E6500.
If the bios version the mboard has isn't high enough, the mboard may not boot.
In that case, you, or a tech, would need to install a cpu the present bios version already supports, flash the bios, then you install the E6500 cpu.

It's usually very difficult to determine which bios version the mboard has if it won't boot such that you have video . You can't go by the date you bought it and from that determine the next oldest bios version on the web site, because the mboard may have been sitting on a shelf in (a) warehouse(s) for some time. The only thing you can determine from that is the bios version can't be one that was released after you bought the mboard.
There may be a date when it was manufactured on it's box or on a label somewhere, but I doubt that, or tthe bios version may be stated on a label on the box or on the mboard or on the bios chip itself but I've NEVER seen that.

If those are okay, both cpus require a 1066mhz fsb. They may not run unless you use all 1066mhz ram.

Some ram manufacturer's modules do not strictly adhere to the JEDEC standards that most mboards bioses use to determine ram settings.
In that case, the ram settings in the bios Setup that the bios has automatically chosen may not be correct.
Check the ram settings in your bios - the ram voltage, and the ram timing numbers - those should be the same as for the specs for the modules themselves. Often the ram voltage and timing numbers are printed on the label on the modules.

If the voltage setting or timings settings in the bios are different from the specs for the ram, change them in the bios. The timing numbers must be as close as you can get to the same, or slower timings (higher numbers = slower) - you won't notice the difference the slower settings make.

On top of that, many bioses won't automatically set themselves for 1066mhz ram - they default to 800mhz - you have to set 1066mhz manually.

This mboard recognizes a max 2gb module per slot.

If you have a mix of different modules
- don't mix ram that different voltages are specified for - the bios will force the ram to use the lowest voltage, if "by spd" or similar is used (default settings) - ram that a higher voltage is specified for is more likely to not work properly in that situation.
- the bios settings must be those for the slowest timing settings of all the modules, or slower (higher numbers = slower).

Ram compatibility.

If you have brand name ram, did you check to see whether the ram you're trying to use is in a list of brand (compatible) part numbers for the new mboard ?

It is easy to test for incompatible ram that has caused your mboard to fail to boot.

Make sure you have a speaker or speakers or the equivalent connected to the mboard so you can hear mboard beeps (see your mboard manual if you need to).
Remove the AC power to the case/power supply.
Remove all the ram.
Restore AC power.
Try to boot.
If nothing else is wrong, you will get no video but you will hear a pattern of beeps that indicate no ram is installed, or a ram problem.
E.g. for an Award bios or a bios based on one, that's often a beep of about a half second, silence for a half second, a beep of about a half second, silence for a half second, continuously.

Report •

October 31, 2010 at 19:24:14
I have 2 PS, both 500 w, which should be sufficient to run this unit, especially when I've taken it down to barebones. All assembly was done with PS disconnected.I consulted the manual all the way including checking jumper positions. I have tried both the onboard video, and a seperate Radeon 4600 1 gb video card but still get no sign of life to my monitor. As for the bios version, I dunno, its not in the manual, and since I cant post and get to the bios I cant check version, but since this board is supposed to support upto Quad 2 extreme, and I am using just a dual core processor I hope the bios Rev. is fine for that. I am using ddr2 800mhz ram that is in the compatability list, this board will support 1066 OC ram tho. I have 4 seperate sticks @ 1gb each and have tried all of them in the dimm slots, including just 1 at a time in Dimm1. they cant all be crap. the board came with a small 4 pin speaker that connects to the MB but I get no beep codes no matter what I do.

Report •

Related Solutions

October 31, 2010 at 19:44:48
There's no need to repeat what you said in the first two posts.

There's the Rev or Ver of the mboard itself, and there's the bios version - they're two separate things.

The Rev (or Ver) of the model's mboard must be 1.02G (or higher) for your E6500 cpu - that's usually printed right beside the model number, and usually the model number is printed in larger characters between card slots.
If that's lower, you can't use the E6500 or E6500K cpus.

Check your connections, then try the no ram installed test. If you get no beeps, it ain't ram incompatibilty or improper ram settings that's causing the problem, assuming the cpu will boot that far without 1066mhz ram installed.

Note that you may get no beeps if the piezo speaker device isn't connected so the polarity is correct (an actual speaker will work even if that's backwards).

A single Radeon 4600 chipset requires a recommended minimum 400 watt PS.
A minimum 500 watt PS is recommended if you're a gamer (400 x 1.25) .

Other video chipsets may require more.

Report •

October 31, 2010 at 20:06:33
the mb is rev 1.03g. i have tried with no ram installed, i get no beeps. guess i could try a different speaker other than the one that came with MB. im at a loss. wann figure if its the MB or CPU so i know which to rma.

Report •

October 31, 2010 at 20:16:56
I added a line about your probably piezo speaker device.

Apparently the E6500 uses 266mhz x 4, and can easily use 333mhz x 4 to OC it with the stock fan combo and voltage, it doesn't heat up much when OCed, so it can probably run fine with 800mhz ram.

I don't recall ever having to re-seat a cpu in a Zif socket, but you could try that as a last resort. Use something that magnifies to examine the cpu pins to make sure none are bent - that's the only thing I can think of that could be wrong at the cpu socket. You may need to get yourself some thermal compound or thermal grease if a thermal pad was used - scrape off the thermal pad. Unclamp the heatsink then press down hard and twist the heat sink back and forth until the bond is broken.

I've had zero problems with new Asus mboards.

I prefer AMD cpus, so I don't know much about recent Intel ones.

You could have a local computer repair shop try the cpu on another mboard, the mboard with another cpu., for a small fee

Report •

October 31, 2010 at 20:35:03
i did try the little speaker both ways, it connects to 4 pins on the MB but only has 2 wires coming from it, a red and a black, according to the manual the left side should have 5v connected so i prefer to leave the red wire to that side .

Report •

October 31, 2010 at 22:13:48
thank you for your advice, was helpful in reassuring me that i wasnt missing something along the way. much appreciated.

Report •

November 1, 2010 at 00:53:07
Are you sure you connected everything properly? E.g. the mboard won't boot all the way if you forgot to plug in the second mboard power connector other than the main 24 "pin" one.
It may have either a 4 "pin" or 8 "pin" socket on the mboard - if it's 8 "pin" you must connect an 8 "pin" or two 4 "pin" connectors to it. If the PS does not have the proper connector, you can get a wiring adapter that does.

Report •

November 1, 2010 at 05:34:47
for sure everything is connected properly, was trying to find out if there is a methid to isolate issue to either MB or psu but i guess theres not unless i have a spare 775 board and socket around to interchange parts. gonna have to take board and cpu somewhere and have them tested. ive just passed the 30 day warranty offered from the storewhere i purchased them.

Report •

November 2, 2010 at 17:12:02
issue resolved, got right down to last thing left was checking cpu, so pulled it out checked all pins, all looked fine, cleaned used thermal, repasted and rebuilt 1 piece at a time. everything worked fine. musta kicked the ghost outta the machine. thnx again to Tubesand wires for your advice.

Report •

November 2, 2010 at 20:17:35
That's good to hear !

I am guessing that re-seating the cpu was what did it, despite that being unlikely !

Report •

Ask Question