New Mobo and CPU.. will not start

March 2, 2011 at 10:53:33
Specs: Windows 7 64, AMD phenom II X4
I wanted to do an upgrade with a new mobo and cpu.

When I turn it on, I can fully access BIOS. The board recognizes the CPU, hdds, and memory.
After POST the windows 7 splash screen starts saying 'loading windows' and right after the animated logo starts, the system hangs. I cut the power and booted again, this time a menu displays to either start normally or recover (if recent hardware changes may have been made).
I choose the recovery this time. It starts the process and hangs while in the midst of working.
Next, change boot to DVD drive first, with the windows 7 disc in. After booting and POST, its says 'Booting from CD...' and hangs.

I have checked the connections of all power cables, seating of the ram and cpu and dont know where to go next. Please help!
The only thing left (that I can think of) is the power supply.
CPU is an AMD Phenom II X4 840 Deneb 3.2GHz Socket AM3 95W
PSU is an ANTEC Earthwatts 430w

See More: New Mobo and CPU.. will not start

Report •

March 2, 2011 at 11:02:48
You definitely have to reinstall Windows due to the hardware changes. But you should check all your BIOS settings & test the RAM 1st. Make sure the CPU & memory settings are correct - manually configure them, don't just use the AUTO settings. Also, check the CPU temp to make sure it's not running hot. If everything checks out, test the RAM with memtest86. Let it run at least one complete series of tests, if you have the time, let it run for a couple of hours. If no errors are found, THEN try reinstalling Windows.

Report •

March 2, 2011 at 12:10:20
Alright I will configure the BIOS and post results.
As far as memtest86, I cant do that bc i cannot boot into windows.
And I cannott test new hardware on old mobo or cpu bc neither is compatible with new equipment. It was an athlon 64 cpu and DDR mobo. The board is an am2/am2+/am3 board so i could try the old proccessor, but it isnt in the list of compatible cpus:

Report •

March 2, 2011 at 13:54:59
"As far as memtest86, I cant do that bc i cannot boot into windows."

You make a dos bootable CD on another computer, then it doesn't matter if Windows doesn't work. See the memtest86 web site. Use ver. 3.4 or lower.

memtest86 Ver. 3.5 has bugs that prevent it from testing more than 4gb of ram properly.
memtest86 (whatever version) produces FALSE errors in one or two tests of it's default test set on some systems with AMD chipsets and/or AMD cpus. In one of them it shows infinite errors - it never finishes.

I've never had any problems with this one.

Windows Memory Diagnostic:

Windows Memory Diagnostic is limited to testing only the first 4 gigabytes (GB) of RAM.

It can be toggled (press T) to do a standard or a more comprehensive set of tests - use the default 6 test one first - if it passes one pass of that, use the latter one. A few of the tests in the latter set are intentionally slower.
If you don't have a floppy drive, see the Quick Start Information at that Microsoft link for how to make a bootable CD of the Windows Memory Diagnostic (you need Windiag.iso - you don't necessarily need to use the program they mention to add it to the CD).

memtest86+ - not made by the same guy who made memtest86
It can test any amount of ram, but it has bugs that cause FALSE errors with some systems unless you DISABLE Legacy USB or similar in the bios BEFORE you run the test.

NOTE that we have seen that ram can pass a diagnostics test when the following settings are WRONG - in that case it's ONLY when you're trying to use an operating system that you have problems.

Some ram manufacturer's modules do not strictly adhere to the JEDEC standards that most mboards bioses use to determine ram settings.
In that case, the ram settings in the bios Setup that the bios has automatically chosen may not be correct.
Check the ram settings in your bios - the ram voltage, and the ram timing numbers - those should be the same as for the specs for the modules themselves. Often the ram voltage and timing numbers are printed on the label on the modules.

If the voltage setting or timings settings in the bios are different from the specs for the ram, change them in the bios. The timing numbers must be as close as you can get to the same, or slower timings (higher numbers = slower) - you won't notice the difference the slower settings make.

If you have a mix of different modules
- don't mix ram that different voltages are specified for - the bios will force the ram to use the lowest voltage, if "by spd" or similar is used (default settings) - ram that a higher voltage is specified for is more likely to not work properly in that situation.
- the bios settings must be those for the slowest timing settings of all the modules, or slower (higher numbers = slower).

You MAY be able to custom set the ram voltage to the higher ram voltage in the bios if you do NOT have the bios set to detect the ram "by SPD" or similar, however, you must NOT exceed the max voltage range for the modules that require a lower voltage, and that can be hard to determine, unless you can find detailed specs - e.g. if the ram is Kingston ram that doesn't have a brand name system specific part number, that info is easily found.


"The board is an am2/am2+/am3 board"

If you typed the model number correctly, it's an AM2+ mboard but AM3 cpus can be used on it.

GA-MA74GMT-S2 AMD 740G is an AM3 mboard. Note the T.

You provided a link to the cpu support list for GA-MA74GM-S2 Rev. 4.4

Are you SURE you have that revision ? Is Rev 4.4 printed on the mboard ?

GA-MA74GM-S2 (rev. 4.4) (Home support page)

There is a Rev 1.x , 2.0, 3.0, 4.0, 4.1, 4.3, and 4.4

Rev. 4.0, 4.1, 4.3, and 4.4 - minimum bios version FK required for Phenom II X4 840

Rev 3.0 - minimum bios version F5D required for Phenom II X4 840

Rev 2.0 - minimum bios version FDE required for Phenom II X4 840

Rev 1.x - Phenom II X4 840 is NOT SUPPORTED

The bios version may be shown on the first black screen as you boot, or it may be shown in the bios Setup somewhere, or you may need to disable the Logo screen or disable Quick boot in the bios Setup in order to see the bios version while booting.

"PSU is an ANTEC Earthwatts 430w"

That's fine if you are NOT using a PCI-E X16 video card, or if you're using a modest PCI-E X16 video card .

Your power supply must have at least the minimum capacity required to support a system with the graphics card you are using installed, or the max graphics card you might install in the future.
(Onboard video - video built into the mboard - IS NOT A CARD ! )
If that info is not in the ad for the video card, you can go to the video card maker's web site and look up the specs for the model - often under system requirements - the minimum PS wattage, and, more important, the minimum amperage the PS must supply at 12v is stated. If you don't find that, any card with the same video chipset including any letters after the model number has very similar minimum PS requirements. Some power supplies have two or more +12v ratings - in that case, add those ratings to determine the total +12v current capacity.

If you're a gamer...
In most if not all cases, the max capacity rating of the PS is an intermittent rating. It's recommended that you do not load your PS to any more that 80% of that rating if you are going to be using something that puts a constant load on it, such as playing a recent game for hours on end. In that case, you multiply the min capacity stated for the system with the particular video chipset on the card by 1.25 to find the min. capacity of the PS you should get.

If you need to get a PS with more capacity, you can usually replace it with any decent quality standard sized standard ATX PS.

Standard (PS/2) power supply size - 86mm high, 150mm wide, 140mm deep, or 3 3/8" h x 5 7/8" w x 5 1/2" d , or very close to that, though the depth can be more or less for some PSs.

Don't buy an el-cheapo (in quality) PS.
See response 3 in this:

Report •

Related Solutions

March 3, 2011 at 08:34:12
Solved. Reseated the ram, in opposite slots. I was able to boot from the windows install dvd and reinstall windows.

Thank you for your help.

Report •

March 3, 2011 at 08:45:30
We're glad to hear you solved your problem.

Did you check the ram settings in the bios ?
Did you run ram diagnostics ?

It usually makes no difference at all which ram slots you install which module in, other than matched pairs (identical modules) must be installed in certain slots in order for them to run in dual channel mode. It's likely you had a poor connection of one or modules in (a) slot(s).

Report •

Ask Question