New HDD not recognized

Nvidia / Awrdacpi
June 5, 2010 at 23:48:20
Specs: Windows XP, 2gb
My new SATA HDD is not scene in BIOS.

I built this system about three or four years ago.Recently, my HDD quit working. After checking that it was dead on two other computers, I bought a new one. Now the new one is not being seen in the BIOS and the computer is slow on the POST.
Here are the specifics of the computer and then a list of what actions I have tried thus far.

Gigabyte GA-K8NSC-939 mobo
AMD K8 Socket 939 (800MHZ)
2GB DDR 400
400W Power Supply
Western Digital WD3200 HDD (SATA) (New)

I plugged new HDD in using a Molex to SATA adapter (new). (Prior SATA HDD used Molex for power). POST loads slow, does not see new HDD.

D/C'ed everything attached to PC and anything connected via the Power Supply, except the HDD and DVD+RW. Tried to boot again, still not seen.

Removed CMOS battery, waited ten minutes to ensure complete discharge, replaced it and BIOS loads slow. HDD not seen,

Removed one of two sticks of RAM, even moved it to another location. Rebooted and still nothing.

I know that the new HDD and the adapter work as I have tried them on another computer.
Any ideas?

See More: New HDD not recognized

Report •

June 6, 2010 at 04:26:23
I would say it could be a bad or failing psu. If the molex adapter and HDD worki in another machine, and yours won't recognize it, that tells me it's not getting power in yours. Did you try another molex connection? There are usually xtra connectors on the psu. Was the old hdd Sata? If it was IDE, did you install Sata drivers? Try using a different cable if you have the drivers installed.

Report •

June 6, 2010 at 13:19:13
The old HDD was SATA with a molex power connection. I did attach at least two of the other molex power connections to the adapter and had the result of no HDD being seen by BIOS. As well, I have used several different SATA data cables, with at least two being new.
I did get into BIOS on a few occasions and ensured that SATA was enabled for the HDD. (As I continuously have removed the CMOS battery, this is a constant thing that I have to check).

The power supply suggestion is right in line with my thinking, as there are times when it wants to load POST quickly and other times it drags.

Report •

June 6, 2010 at 13:26:04
I think I would replace the power supply. Sounds like it's failing.

Report •

Related Solutions

June 6, 2010 at 14:18:29
OK, latest update.

I d/c'ed the power cord and every one of the power supply connections, and removed the CMOS.Upon attaching only one of the power supply connections to the HDD SATA adapter, plugging in and turning on the computer, it read the HDD correctly. So I shut it off and attached the DVD+RW and rebooted. It read both the HDD and the DVD+RW. As the CMOS battery had been out, it listed a Checksum Error. I pushed DELETE and went into BIOS. When I set the DVD as the first boot device and ensured that the SATA was enabled, then hit F10 and Y. When I hit Y, the monitor switches into Power Saving Mode. Nothing is working to get it out of this mode, short of removing the CMOS.

Report •

June 7, 2010 at 20:23:20
Further update.

I replaced the power supply with a modern version with a higher wattage and SATA connections. Upon boot the POST loads and sees the DVD but not the SATA drive. When I try to set the boot order in BIOS, when I hit the F10 key, the monitor goes into power saving mode again.

I am at wits end now. Any suggestions?

Report •

June 7, 2010 at 20:32:20
The specs that you listed stated that the new drive is a WD, what brand is the other drive? Can you use your sata software to format and use the new drive?

Report •

June 7, 2010 at 22:19:36
The old hdd is a WD but it is totally inop. As I can not get the computer to see the new hdd I can not load the sata software.

Report •

June 8, 2010 at 07:41:28
In response number 4 you had some success. I would try those steps again. Since the computer is a few years old I would replace the cmos battery with a new one as part of the process. Instead of selecting the CD/DVD drive as the first boot device I would select the hard drive. Then I would use the bios manual detect and use the hard drive's WD software to format and check the drive and to install the operating system.

Report •

June 8, 2010 at 10:12:40
I have repeated the steps in number 4 repeatedly, to no avail. As for the CMOS battery, it is brand new, bought after this problem began.
I will make an attempt to try booting from the HDD first and then use the BIOS manual detect and the HDD's software to format and check the drive later today when I get back to the computer.
This HDD software that you are referring to, is that on the HDD already? (No software disk came with the new HDD).

Does anyone have any suggestions as to what is causing the monitor to go into power saving mode immediately upon changing the BIOS setup and pushing F10?
(Is it because it is not detecting the HDD?).

Report •

June 8, 2010 at 13:03:03
It is the software from Western Digital that has firmware updates and trouleshooting software. It is free and can be obtained here;

Report •

June 9, 2010 at 06:13:58
One problem may be that your SATA controllers are SATA I and the new SATA drive is undoubtedly SATA II. There should be a throttling jumper on the rear of the drive to force SATA I speeds.

Report •

June 9, 2010 at 19:17:29
One problem with why the HDD was not being read was indeed that it needed a throttling jumper. Once it was on, the computer read that the drive was there.

Unfortunately, when I attempt to change anything in BIOS, when I hit F10 and enter, the computer goes into powersaving mode.

Report •

June 9, 2010 at 21:32:58
I went to the Western Digital site via the link posted in Response 10. I found my HDD information, but could not find anything for a driver download.
Here is the path I took. Clicked on link in Response 10. Clicked on WD Cavier Blue and then the WD3200AAKS link. I find lots of info but no download for drivers.

Report •

June 10, 2010 at 03:06:49
The SATA controller drivers are not Western Digital drivers. Go to the motherboard manufacturer's site to get the download.

Maybe the hard drive was not the bad hardware. The controller on the motherboard, the cable or possibly even the power supply, could also be the issue.

Report •

June 10, 2010 at 09:12:14
Thanks for the info on the SATA controller drivers being MOBO manufacturers.

The HDD did fail, as we tested it on two other computers to verify. As well, because of the age of the computer, we changed the power supply and the data cable for the HDD.

Report •

June 10, 2010 at 09:24:09
So, is your problem now solved?

Report •

June 10, 2010 at 14:45:44
The situation now is this.
The HDD is not being seen but I can get the computer to begin to load Windows XP. It needs the drivers from Gigabyte (Mobo Manufacturer) for the SATA drives. Unfortunately, I do not have a floppy disc installed on this computer. Another option that has been pointed out to me is adding the necessary SATA drivers to the Windows XP disc (slipstreaming). I have never done this and am not sure how to do it.

Can anyone offer any suggestions or an explanation as to how to add the drivers to the xp disc.

Report •

June 10, 2010 at 14:55:13
YOu can't add the drivers at this stage. You must provide them at the beginning of the XP installation.

nliteOS can make the integrate file (slipstream) that you then born to CDR. It is very easy to use and free to download.

Get nLite OS at the link below.

Report •

June 11, 2010 at 14:38:52
Latest update.

I had the CMOS battery out and I moved the RAM sticks just prior to doing this.
Today I decided to install a Floppy drive. When I did, the computer tries to boot, it even makes it eventually to the Checksum error screen, where it gives the option of pressing F1 or Del for BIOS. This is where it is currently getting hung up.

If I can get it to boot up again, then start to load the OS, where I can then press F6, I will be able to finish with this computer.

Any suggestions?

Report •

June 11, 2010 at 16:23:09
After clearing the CMOS (removing the battery) you need to boot into the BIOS screens and reset some values. Date & time, boot order, etc.

Also configure the BIOS to show you have a 1.44MB floppy drive on A.

If your computer still doesn't start OK you may not have the memory installed fully. I hope you unplugged the computer BEFORE performing those tasks.

Report •

June 11, 2010 at 18:56:23
First off, yes, I always unplug prior to removal of the battery or working inside the computer case.

As for the rest of the last reply, I am not at the computer just now, but I will give it a try tonight.

Report •

June 12, 2010 at 12:20:25
OK, I set the time, date, boot order, ensured that drive A is set to 1.44, 3.5" and that the detect on boot is turned on in BIOS. As soon as I pressed F10 and hit enter, the screen goes into power saving mode.

I moved the video card to a different PCI slot. When I rebooted the computer, reset the BIOS to the above specifications, it again went into power saving mode.

Report •

June 14, 2010 at 12:20:07
What a strange trip it has been with this computer. Now, the HDD is not being seen in the POST or in BIOS. When I run the XP installation disc, it comes back that no HDD is detected and will not load.
I have done the following steps in hopes of remedying the HDD problem.
1. D/C'ed everything from Power Supply and all data cables.
2. Connected HDD power and data cables. No HDD seen.
3. Connected DVD/CD power and data cables. It is seen, no HDD. Eventually, computer starts to load the OS drivers, only to stop and say that no HDD is installed.
4. Connected FDD power and data cables with the same result.
5. If I remove the CMOS battery, then replace it (It is brand new now) , when it boots up, it gives the options of F1 to continue and Del to enter BIOS. F1 starts the OS loading process, which ends with no HDD installed page. Del allows BIOS to be loaded, altered and such, but when you try to save it, it puts the computer into power saving mode.
I am lost. Help, please!

Report •

June 14, 2010 at 13:29:09
Refer back to #14 above. You need to slipstream the SATA drivers. WinXP will never see any SATA drive without that.

As far as your POST screen go, are you sure they aren't being hidden by a OEM logo?

So you can't even say for sure that the SATA I hard drive is good can you? One thing you can do is to look for a value in the BIOS screens that sets a delay for identifying hard drives. Being that you have a SATA I drive that may help. Also, sharp folds in the data cable to the drive can cause erratic behavior.

Report •

June 14, 2010 at 15:53:57
I attempted the slipstream of the SATA drivers with the Windows XP disc, but as yet, I have been unable to complete the process. I am still working on it. (Constant error messages).
I bought and installed a FDD, so that I would be able to install the SATA drivers the old fashion way, via floppy.
The POST screen loads extremely slow, like it is not able to find what it is looking for. With everything attached, the DVD/CD is shown in the IDE master position. SATA I and II both show nothing detected.
As for the SATA drive itself, A. it is new and B, because I had my doubts, I had it checked where I bought it. Also, the drive is a SATA II, jumpered to run at SATA I speeds. The data cable for this drive is new, I have even used two other new cables, all with the same result.
No BIOS changes are accepted as it puts the computer into power saving mode when F10 and enter are pressed.

Report •

June 14, 2010 at 16:27:11
When you clear the CMOS you must have the computer unplugged. Did you do that? Then immediately you must enter the BIOS screens and reset values as needed.

When first installing a new hard drive and OS you should start with minimal hardware. Especially peripheral hardware. No external flash drives, External drives, printers, scanners, etc.

You need to verify that the SATA controllers are enabled in the BIOS and the boot order is set for Floppy, CD, hard drive.

If the hard drive is not being configured in the BIOS and POST screens there is no sense in attempting to proceed further.

Are you sure you have the throttling jumper set correctly? SATA data cables must not have any sharp folds in them. Of course you must have a power cable connected to the hard drive too.

Was that motherboard previously running under Windows 7?

What is the exact model of the power supply? Was the power supply previously used in this setup?

After skimming this entire thread I am not sure I know if you just assembled this computer or simply replaced a drive.

I suggest you bench test the motherboard with only the following hardware: Power supply connected to motherboard and graphics card if necessary, CPU/HS/fan, one stick of RAM, onboard video or graphics card, monitor and keyboard. Nothing else. No case to board wiring or board to breakouts on the back. No drives of any kind. Try to boot with only those items by temporarily shorting the two power switch pins on the board. If the board doesn't start then remove it from the case and try the same again.

Report •

June 14, 2010 at 18:50:44
Whenever I clear the CMOS, either by jumper or removal of the CMOS battery, the computer is always unplugged. Upon booting the computer, I am given two options, F1 to continue or Del to enter BIOS. When I press F1, the computer tries to load the OS but returns that it No HDD is connected to the computer. When I press Del and enter into BIOS, I can set and change anything that I want, but when I save it, it puts the computer into power saving mode.
I do not have any external equipment of any type connected to the computer.
The throttling jumper is in the exact position that Western Digital said to place it, on the 5-6 pins.

Just so you know, I only needed to replace the old HDD, which had XP on it. That HDD failed one night and it is unrecoverable.

Report •

June 21, 2010 at 00:03:04
Latest update and changes to the computer and its current problems.

I changed the motherboard from the Gigabyte GA-K8NSC-939 to an ABit AV8 (Socket 939 board).
I replaced the CPU with an identical one, which is an AMD Athlon 64 3200. (If in an earlier post I stated it was something else, I was incorrect, and the reason for the replacement had to do with one of the pins being broken off). As well, I replaced the RAM that was on the computer with RAM of equivalent speed and capacity.

So here is the current information on the computer.

ABit AV8 motherboard. AMD Athlon 64 3200 processor. 1GB Crucial DDR2 400. Western Digital AAKS3200 SATA(Blue Caviar) HDD, .

I put the new motherboard, cpu and RAM in, ensured everything was correct and booted up the machine. I now can save changes in the BIOS without any problem. My problem now is that I cannot get the system to see the HDD. I am trying to find the SATA drivers for the ABit motherboard but I have had problems with locating them.

Suggestions and directions would be greatly appreciated.

Report •

June 21, 2010 at 05:53:30

Below is a link to download all the drivers for that board.

The chipset is a VIA model so VIA can supply the latest chipset drivers. The chipset is VIA K8T800 Pro/ VT8237 chipset. A link to the VIA download is the second link below.

That board is over 5 years old so WinXP SP3 should find all the needed drivers automatically.

If the BIOS is not configuring the SATA hard drive then having the SATA drivers on disk isn't going to help. The BISO MUST configure the drive. The SATA drivers are needed to install WinXP to the SATA drive, not for the BIOS to see the drive.

I suspect your problem with the SATA II hard drive may have something to do with the settings in the BIOS relating to drives.

Above we discussed the throttling jumper to force SATA I speeds. Are you sure you have that jumper in place.

That board is an early adopter of SATA controllers. As such it may be fussier about settings, etc.

Be sure you have the SATA controllers enabled in the BIOS screens.

There may be a setting in the BIOS to allow more time for the BIOS to configure the drives. That may be useful. Set to maximum time allowed, which may be 5 seconds.

Be sure the SATA data cable is good and not folded tightly. Smooth bends only. Be sure you have a POWER cable connected too.

Report •

June 21, 2010 at 10:32:12
Great information and thank you very much for your help this far.

OK, answering the last reply from Othehill

The HDD is being recognized in POST, but not by XP installation. The HDD is configured with a jumper on pins 5 and 6, throttling it down to a 1.5 MB Transfer Rate. New data cable and the psu is brand new as well.
In BIOS, which is Phoenix- AwardBIOS, all of the settings related to SATA are enabled (of which I believe there is only two, found in Advanced BIOS Features under Bootable Add-In Device OnChip SATA RAID, and OnChip IDE Device SATA RAID ROM). There does not appear to be any way to extend time in relation to configuring the drives.
As for the XP installation disk, I have attempted to use a XP installation disk with XP Professional SP2 and another with XP Home with SP3 and I still get the screen in XP Setup "Setup did not find any hard disk drives installed in your computer."

Which drivers on the VIA website do I require, as there is not a one download option available for the chipset drivers? Am I specifically after the SATA controller or something else? (When I got the Mobo, I had them make me a CD of the Mobo drivers, but I cannot use that apparently, until I get past the issue with the HDD being seen).

Report •

June 21, 2010 at 11:56:15
The time option will not be on the same screen as the drive configurations. It will be further back. Perhaps on a screen labeled Advance BIOS settings. If the SATA drive is seen in the POST screens then there is no need to do anything further in the BIOS settings other than setting the boot order and making sure the date and time are correct.

Are you trying to install this drive as a secondary drive in the system or as the boot/OS drive? If boot OS drive then when you first boot to your WinXP CD it will at first seems to be doing some system checks.

Then you will see a screen that states to install any SCSI or third party devices hit F6 to proceed. At that time you supply a floppy disk with the SATA files on it. Leave the floppy in place until you are instructed to remove it.

What service pack is integrated into your CD of WinXP? I ask because the Original (no SPs) can't work with hard drives larger than 127GB. There is a work around for this if necessary.

Set the boot order to Floppy, CD, hard drive. Best to not have any other hard drives connected at this time. Also do not have any external drives, flash drives or card readers.

When you get a screen asking what type of install you want to perform, choose custom. Then choose how much of the hard drive you wish to use for the primary partition. I recommend that you not use the entire drive.

Going back to your #30 above. I guess I haven't made it clear about the ONLY procedure to get a boot hard drive to work with WinXP. The drivers MUST be presented at the VERY start of the install and you must present them ONLY on a floppy. Watch the screens for the message I mention in this response. If you miss it the installation WILL fail.

The drivers are labeled as VIA SATA driver on the opening screen to the Abit link in #29. Follow the prompts on the screen. The normal method is to download them to your computer (desktop works well) and when unzipping them you insert a formatted 1.44MB floppy and the files will install to
that disk.

You may want to download all the drivers for that board after you get it up and running. Burn them to CDR for future use. The Abit site may not be up much longer.

Report •

June 24, 2010 at 06:13:41
If you have a recognized harddrive in your system now, meaning the BIOS is listing the harddrive as a device, then you do not have to have SATA drivers in order to load XP on it. If you set your SATA HDD to IDE emulation instead of RAID in the BIOS settings, the harddrive will appear to XP as a regular IDE harddrive with no need to for controller drivers.

Report •

Ask Question