New hard drive and OS

Toshiba / Satellite a35-s209
August 5, 2009 at 14:26:25
Specs: Windows XP Pro SP2
I just installed a new hard drive and a new version of Windows XP Pro SP2. Now, there are several things gone. I have no sound, no hibernation, and no wireless LAN. I'm sure that's not the end of it. I thought I could just download drivers and be fine, but I'm either not installing the correct drivers or I am missing some steps. Any suggestions?

See More: New hard drive and OS

Report •


#1
August 5, 2009 at 15:06:52
Since it's a fresh install, you have to install the chipset drivers for your motherboard. Lookup the model number and manufacturer and get them from the manufacturers website if you don't have the original disk that came with your machine. If you got a restore disk, they should be on there. With a nes install on the hard drive, you lost the restore partition that may have been on the original.

Report •

#2
August 5, 2009 at 15:58:33
Many drivers are NOT contained on the XP disc & the ones that are, are generally old/outdated anyway. What you should have down was identified your hardware thru Device Manager BEFORE you swapped the HDD. Now you're going to have to determine which hardware your system uses, then search for XP compatible drivers. Start with the motherboard chipset drivers, then the video. You'll also need the audio, network & wireless drivers.

Whatever you do, do NOT pay for drivers or pay for "driver finder" software. Drivers are free...you just need to know where to look for them. Start at the Toshiba site.


Report •

#3
August 5, 2009 at 16:05:25

Report •

Related Solutions


Ask Question