Solved New Flashed BIOS update reads v1.10 instead of v1.5?

February 21, 2012 at 11:46:57
Specs: Wind 7 home premium 64-bit, q8400 c2q@2.66
as a last resort, i just successfully flashed my MB BIOS to the "newest" available through MSI support website...
on the website, there were ~4 newer BIOS than the version i was running [thanks live update!] so i downloaded the newest one - which read as v1.A from september[i think] 2009 - to replace my v1.5 from september 2008.
everything went fine, but at POST it read as v1.10, which just kinda strikes me as odd, you know? just thought id post around and see if anyone else had a similar experience and/or helpful information regarding this matter... any info would be great - i just wanna make sure this is the correct/newest BIOS, and that i didnt somehow install am older BIOS on accident!

MB: MSI p43 neo3-f pcb1.0
"stock" BIOS: AMI [American Megatrends Inc.] v1.5 09/11/2008
new BIOS: AMI v1.10 ~09/2009 [forgot exact date..]


See More: New Flashed BIOS update reads v1.10 instead of v1.5?

Report •

#1
February 21, 2012 at 11:54:27
✔ Best Answer
The latest BIOS version is 1.A dated 2009-09-04. The version prior to that was 1.9, so 1.10 makes sense. As long as the date is correct, I wouldn't be concerned. 1.10 is not the same as 1.1, if that's what you're worried about.

http://www.msi.com/product/mb/P43-N...


Report •

#2
February 21, 2012 at 12:05:35
thats totally what i was worried about! well, that and another tool was saying "standard default bios" and it just kinda mucked with me a bit, you know? at any rate, the date is indeed 09/04/2009, so i just wanted another opinion more than anything, thanks!

Report •

#3
February 21, 2012 at 19:57:08
Isn't A 10 in hex

Report •
Related Solutions


Ask Question