Solved New custom-built computer won't boot

Asus Crosshair v formula-z desktop mothe...
January 26, 2015 at 12:33:25
Specs: Windows 7, And Zambezi quad core 3.8, corsair vengeance 16Gb of ram
I just finished building my new PC, and came to boot it, however on my monitor it says there is no signal, i know all the parts are compatible with each other has my brother has the exact same pc parts,

I think it might be a problem with the PCI slots on the motherboard as the GPU fans spin once and then stop, I've also tried plugging my old GPU (which works) into the socket and the same thing happens.

I was wondering if there is a checklist I should do to try and figure out what the cause is.

All case fans and the heat sink fan spin, and the LEDs also work, there are no error messages on my motherboard either.

I've contacted scan (the retailer that I purchased the parts from) and they said I can send the motherboard to them to see if they can fix it, however if they fix it its a £40 charge, which I can't really spare as I spent nearly all my money on upgrading my PC, so I'd rather try and fix it myself.

Any help would be greatly appreciated.

By the way my PC specs are:
NZXT phantom 410 case
NZXT hale82 750W psu
XFX r9 280X black edition gpu
Amd fx8350 cpu (with stock heat sink)
2 sticks of 8gb corsair vengeance ran
And an ASUS crosshair V formula Z motherboard

Edit: I thought I should add that I'm missing a motherboard standoff however the gap isn't next to any part of the motherboard where pressure is applied during installation, so I don't think this would be the cause

message edited by Bibbers

See More: New custom-built computer wont boot

Report •

January 26, 2015 at 12:41:37
Any beeps?
Have you plugged the power into the card?

Report •

January 26, 2015 at 12:47:52
The power was plugged into the card and there were no beeps

Report •

January 26, 2015 at 15:25:41
✔ Best Answer
I assume you read the manual from top to bottom??!!

Some suggestions (if not done already):
Reset the BIOS. (remove battery or jumper/switch)
Remove the GPU (any beeps?)
Insert only 1 memory stick (in the right position... see manual)
Any indication on the motherboard Q-LEDs and Q-display?

Report •

Related Solutions

January 26, 2015 at 15:48:02
I'm guessing you didn't bench-test the motherboard before installing it in the case? You skipped THE MOST important step. Pull everything out of the case & start over.

See this article:

Report •

January 26, 2015 at 15:50:19
Do you have the 8 pin (4+4) Aux. CPU power connector plugged into the MBoard.

Your GPU draws a lot of power. The PCIe slot provides 75W, the 6 pin connector is another 75W & the 8 pin another 150W for 300W total. That equals 25A@+12V. Your

CPU is rated at 125W which is another 10.5A@+12V.

Your drives all run on 5V & 12V, mostly 12V. RAM need power too.

This adds up to lots of 12V power required. XFX recommends an 850WPSU with a 750W minimum.

I am not saying that your PSU is at fault, just pointing it out.

Did you use a thermal pad or paste?

Re-seat all cards, cables and RAM.

If clearing the CMOS you MUST have the PSU unplugged or switched off.

Boot directly into the BIOS and disable fast boot and full logos. Then if the computer stays on, check the temps and voltages. Voltages should remain within +-5% of rated voltages at all times.

You should have bench tested the board outside the case. If the above suggestions do not help then post back for instructions on how to bench test.

I assume you checked the BIOS version supports your CPU and that you purchase compatible RAM?


riider posted while I was typing. As per bench testing.

message edited by OtheHill

Report •

January 27, 2015 at 04:57:25
The CPU Q-LED lit up, if it's a faulty cpu would that have caused the gpu fans not to spin?
I just checked to make sure that the cpu is in the correct way, and it is.

message edited by Bibbers

Report •

January 27, 2015 at 05:36:26
You need to pull it apart & bench-test. It will save you hours of troubleshooting. That's why bench-testing is done in the 1st place - to confirm the hardware is good & properly assembled BEFORE it's placed inside the case.

Report •

January 28, 2015 at 05:20:03
I've fixed it by switching the ram around, I found out there's no onboard speakers which explains the lack of POST beeps, thanks for all the suggestions

Report •

Ask Question