new cpu, compouter wont boot

Intel Core 2 duo e7600 dual core process...
February 25, 2010 at 17:26:50
Specs: Windows 7
I just bout a new Processor (Intel Core 2 Duo E7600 Wolfdale 3.06GHz 3MB L2 Cache LGA 775 65W Dual-Core Processor) and installed everything correctly. turned it on and all the lights and fans are running but monitor had no single. I put the old processor in and it works fine. motherboard- ptm900, computer model-everx impact gd3300, the socket size is correct, i got 2gs of ram, did i screw up somewhere. i feel like an idiot..someone help me please

See More: new cpu, compouter wont boot

Report •

#1
February 25, 2010 at 17:45:22
Did you check the CPU support list BEFORE you bought the Wolfdale?

http://www.fic.com.tw/product/mothe...


Report •

#2
February 25, 2010 at 17:52:10
to be honest i dont even know what im looking for when i find the list. Im not as tech savy as id like to be

Report •

#3
February 25, 2010 at 17:53:51
From the FIC website that I linked to above:

"Intel Prescott / Conroe / Smithfield / Cedar Mill CPU ( LGA775 ) support
Up to 1066 MHz FSB"

I don't see Wolfdale on that list. Are you asking about a Fujitsu Siemens system?

According to VIA, their chipset suports Core 2 Duo CPUs but that doesn't necessarily mean that FIC/Fujitsu Siemens does.

http://www.via.com.tw/en/products/c...


Report •

Related Solutions

#4
February 25, 2010 at 18:00:14
i honestly havent seen it say that but i do know from cup-z my processor is "Intel Prescott, manufacture- FIC, model- PTM900 LF, the link you sent me looks exactly like it

Report •

#5
February 25, 2010 at 18:09:22
i prob. just made a bad buy and should send it back or buy a new board. not to sure how to upgrade a board tho..haha

Report •

Ask Question