New Computer build will not start up

July 20, 2011 at 06:56:51
Specs: Windows 7
Hello, I have recently completed my first build and so far it has been a bit of a failure. The computer will not turn on outside of a brief flash of the LED lights in the fans as they begin to work and stop after about a second. The LED on the motherboard stays green even after the fans stop but outside of that I am getting nothing. I have tried replacing the PSU with a high quality replacement, replacing the thermal paste between the processor and heatsink and running with only one RAM, both, and each one in each slot and still the same result. I am at a point where I have no idea what the issue is. Could the motherboard be fried and still keep the LED on? What else could be the issue. Appreciate the advice, thanks!

Motherboard: ASUS M4A88T-M AM3 R
Memory: 2GxKINGSTON KHX1600C9D3B1K2/4GX

See More: New Computer build will not start up

Report •

July 20, 2011 at 07:24:33

Strip it down and start with a benchtest, That's the only way to tell. Sounds like a bad mobo, but it's mounted, so it's hard to say. Always benchtest a system before you assemble it. Saves a lot of time and headaches.

Report •

July 20, 2011 at 08:47:04
Where is the info about this "high quality replacement" PSU? And where are the details about how the thermal paste was applied?

If you layered on the paste like frosting on a cake, that may very well be the problem. ALL current AMD CPUs use the "middle dot" method for paste application. That means both the top of the CPU & bottom of heatsink should be thoroughly cleaned of all traces of any old compound, a tiny dab placed in the center of the CPU, then the heatsink installed & locked in place. The paste should NOT be spread around. The placement of the heatsink is what spreads the paste. See the following:

Another possibility may be the RAM. For one thing, it's DDR3-1600 & AMD CPUs only support up to DDR3-1333. Generally that's not a problem - the RAM just get's underclocked - but I believe the voltage for that RAM is 1.65v? You probably should have gotten RAM at 1.50v. Did you check the memory QVL list at the ASUS site?

As stated by grasshopper, strip it down & benchtest.

EDIT: I just thought of something else - you need to have BIOS version 0702 for the X6 T1100. If your board has an earlier BIOS version, that's another possible problem that would need fixing. To be able to perform the BIOS update, you would need to temporarily install a different CPU, then perform the flash, then switch back to the X6.

Report •

July 21, 2011 at 05:25:23
Ok carried out a full Bench test and worked component from component and realized that my name on this thread is pretty accurate. Turns out I was assuming that the four pin extension on the 20+4 power line WAS the CPU connector which was a major bonehead move on my part. This time I actually just plugged both the 20+4 into the 24 pin connector and separately attached the CPU connector and it's running like a charm. Really appreciate the help though, this way I got to know the details of the computer and build a lot better for next time. Definitely wish the instructions that come with these components were a bit more exhaustive...Big apologies on the time waste and thanks!

Report •
Related Solutions

Ask Question