New Build Problem locks up

January 20, 2013 at 11:54:07
Specs: Windows 8, intel 377k / 8gb
Asus p8z77 extreme - 8gb ddr3 - 256 ssd ocz - Xfx 7970 3gb - corsair HX750w - Win 8 64

Bench built - no problems. Completed build
Worked fine for a day, with windows 8, did bios update with no issues - used it for the afternoon, played a few games prior to bed started the upload for office 2010 during the night awoke in the AM, and went to reboot the computer it started and froze at the ASUS screen that states push f2 or delete to enter the bios. I pushed f2 and system will not do anything. What could be the problem? BIOS issue HD or software corruption ?

See More: New Build Problem locks up

Report •

January 20, 2013 at 12:30:45
More likely hardware issue. Software issues would only cause a problem when Windows starts or tries to load, not as early as the Asus screen.

Ensure that no external drives are connected to it when you power up the PC, as that can cause the boot process to halt.

Apart from that I don't know, except I can tell you it's hardware related. Getting no error message from it doesn't help.

Report •

January 20, 2013 at 13:28:20
At work today, but will further investigate tomorrow....then report back with the findings. Thanks!

Report •

January 20, 2013 at 19:56:09
If you left your Windows 8 install disk in the DVD drive, that could be the only problem. Check the DVD tray as well as making sure that all other drives are disconnected. Also if you have a second internal hard drive, make sure that in your BIOS only one of your hard drives are set as bootable and the hard drive is in the boot order just behind your DVD/CD drive.

You have to be a little bit crazy to keep you from going insane.

Report •

Related Solutions

January 21, 2013 at 14:24:33
No win 8 disk, but no doubt someone could do that..
As to getting into the bios it wouldn't let me get that far, no boot at all. I have some knowledge as a tech its just nice to have other eyes and minds when you face issues. Thanks guys you are the best!

I checked the connections thoroughly, removed secondary HDDs and Blue ray connections and got the same result. I then changed power supply again same thing. With the MB offering no clue and it has on board error code generator with component failure led's, which offer no clue. I contacted Asus and obtained a RMA. The only other thing it could be (i think) would be the intel 3770k but it didn't get hot so makes me think the MB ???? We will see, once the new one arrives I will let you all know

Report •

Ask Question