New 4TB HDD does not show in Windows 7 desktop BIOS

October 9, 2014 at 12:38:29
Specs: Windows 7, 4gb
I just purchased a new 4Tb hard drive and it does not show in my Asus P7P55D BIOS 2101. I have a 2Tb hard drive it works perfect. I had a friend test the 4Tb drive for me it worked perfect in his computer.

See More: New 4TB HDD does not show in Windows 7 desktop BIOS

Report •


#1
October 9, 2014 at 12:40:02
Are you trying to install Windows on the drive, or are you just using it as a secondary drive?

Report •

#2
October 9, 2014 at 12:49:17
As an extra drive. I am replacing a 250gb drive

Report •

#3
October 9, 2014 at 12:54:13
Have you tried using either a different SATA cable or a different SATA port on your motherboard?

I'm assuming this means the drive isn't recognized in device manager?

Can you tell if the drive spins up when you turn on the computer? If not, try a different power connector. If it still doesn't, is your power supply over strained?

User Info Page Biography for full specs.


Report •

Related Solutions

#4
October 9, 2014 at 13:05:36
I usually run 6 hard drives. the bios does not see 4tb drive and I have disconnected all others. so could it still be power supply with all other disconnected and then being the only one in at the time

Report •

#5
October 9, 2014 at 14:12:11
No, I highly doubt that one drive would use more than 5 others combined.

User Info Page Biography for full specs.


Report •

#6
October 9, 2014 at 15:37:40
Ok but the 4tb works in other computers but not mine

Report •

#7
October 9, 2014 at 21:13:35
Is the bios capable of seeing a 4 Tb drive?

Report •

#8
October 10, 2014 at 10:01:45
Perhaps a long shot, but since nothing so far seem to have worked... Your MoBo only has SATA II ports. Is it possible that this HDD only works with SATA III? What did your friend have? You haven't mentioned the make and model of the HDD.

Nigel

Wind slow


Report •


Ask Question