Need to get to setup utility

Dell / Optiplex gx1 450 mtbr
March 31, 2009 at 10:48:05
Specs: None, Pentium II MMX
I need to install a hd on an old pc Dell Optiplex GX1 450 MTbr with BIOS rev A04. I have the drive on IDE1 with the drive jumper set to master. I get an error: error 8602 - auxiliary device failure. It says strike F1 to reboot and F2 for setup utility but pressing F2 does nothing. I have tried 3 different keyboards. Should I try to replace the cmos battery?

See More: Need to get to setup utility

Report •

March 31, 2009 at 11:11:17
I think you need to check your manual, or reference the Dell web site on the procedure to follow when replacing the hard drive. The new hard drive will be missing the Dell recovery partition.

You might have to use your Dell recovery CD or download a utility from Dell.

Report •

March 31, 2009 at 14:31:14
Try temporarily disconnecting all IDE devices, then see if your keyboard will respond. BTW, many Dell's work best when using cable select rather than master/slave.

Report •

March 31, 2009 at 18:07:50
Thanks, disconnecting and re-connecting worked!

Best wishes.

Report •

Related Solutions

Ask Question