Need MS-DOS 6.0 or 6.22 full version

May 20, 2010 at 23:11:11
Specs: Windows XP
i need an ms-dos 6.0 or 6.22 full ver to install my old pc 386sx

See More: Need MS-DOS 6.0 or 6.22 full version

Report •

#1
May 20, 2010 at 23:16:34
I just sent you a private message.

Best hurry before this thread is removed.

You're not really green until you're soylent green.


Report •
Related Solutions


Ask Question