Solved need help with my t5048 emachines comp. wont let me type???

August 17, 2013 at 08:03:46
Specs: Windows 7
hey guys i need some help with my e machines t5048 its dosent let me use the keybroad. and before you guys say anything i know i know e machines suck there i said this one was giving to me for free.. anyways my computer wont let me use the keybroad when i starte it so thats means i cant get into the bios configuration to see if they have the keybroad disable. and i did every thing in the book jumpers, ram, battier you name it. well there was this one time that instead of the default keybroad i put a usb keybroad and i got it working but then it froze and i had to reset it and the same thing all over again. well knowing the history of e machines is there anything that i could do so i could type cause the motherbroad boots up fine everthing is working good but the keybroad and what good is a computer without the keybroad functions . so by that being said any ideas so i could make it work or just throw it in the trash what do you think????

See More: need help with my t5048 emachines comp. wont let me type???

Report •

August 17, 2013 at 21:56:14
✔ Best Answer
So you've tried both USB and PS/2 keyboards? Try a different PS/2 keyboard.

Could be a bad PS/2 socket. Or you've got the keyboard plugged into the PS/2 mouse port.

I don't know about your particular motherboard but older ones often had a pin-out for a 'keyboard lock' which could be connected to a keyswitch on the front panel. I doubt motherboards have that anymore but you can check. If it's there and those pins are jumpered, your keyboard won't work.

Also older boards had a keyboard fuse, which if blown, prevented your keyboard from working. It was located on the motherboard by the keyboard port. It was a surface mount fuse that looked like a resistor and you couldn't tell it was blown just by looking at it. Again, I don't know if motherboards still have those.

Report •
Related Solutions

Ask Question