Need help with my Computer Boot

December 3, 2010 at 15:10:51
Specs: Windows Vista
A friend of mine built my computer a few years back, it worked fine for the entire time I used it, then i through it in storage because of traveling. well I pulled it out of storage a few days ago (had been in storage for a few years) and tried to boot it up, it booted all the way until Checking NVRam and then it beeps once and goes straight to another black screen and says Reboot and select Reboot Device, I'm not that computer savy but I do know some in's and out's, anyone that might know whats wrong help me out, thanks a lot.

See More: Need help with my Computer Boot

Report •

#1
December 3, 2010 at 15:14:14
I am just guessing here but I think your cmos battery is dead or dying. Can you get into the bios?

Likely


Report •

#2
December 3, 2010 at 15:33:55
If the bios is the Blue are with a lot of different options I know nothing about, then yes, but I have to spam F2 I believe to get in there before it takes me to the Reboot and select boot device screen. But yes I can get there

Report •

#3
December 3, 2010 at 19:38:45
It could be that you have a usb flash drive or external drive plugged in... take out any flash drives or floppy disks or dvds/cds and try again. If you can get to your BIOS, try to find the "Boot sequence" or "boot order" or "boot priority" and make the HDD (hard drive) your first option. If this works, then you had something plugged in that you shouldnt have at boot up (unplug it and change the setting back in the BIOS later). If your CMOS battery is dead, like LikelyStory suggests, then you might need to buy a CR2032 battery from Radioshack ($5-$7). It looks like a nickel, and is easy to find on your motherboard. (Make sure your computer is unplugged when you replace it).

Report •

Related Solutions

#4
December 4, 2010 at 11:36:32
Ok I tried to do all of that, nothin was plugged in or in the drive, I unplugged both floppy and cd drive to see if I could work it that way, no luck, I managed to snap a photo of the screen before it beeped and went to the reboot screen. It goes as follows.

(the ? Marks mean my monitor has cut them off and don't know what they are)

?MIBIOS 2005 American Megatrends. Inc.
Conroe9456-DVI BIOS P1.10
Speed: 2.80GHz

Press F2 to run setup
Press F11 for boot menu
Dual Channel Memory Mode
?A48MR Ok
Auto-detecting 3rd Master...IDE
3rd Master: Maxter GY16OPO YAR41BWO
ULTRA BMA MODE-5, S.M.A.R.T. Capable but disabled

Checking NVRAM...


That screen is up for maybe 2 seconds and then it beeps and goes to the reboot and select boot device.


Report •

#5
December 4, 2010 at 11:40:40
Auto-detecting 3rd Master...IDE
3rd Master:Maxtor GY16OPO YAR41BWO
ULTRA BMA MODE-5, S.M.A.R.T. Capable but disabled

Checking NVRAM...


This screen is up for about 3 seconds an ten beeps and goes to the reboot and select boot device screen.


Report •

#6
December 4, 2010 at 18:50:22
When you get into the bios what is the time and date in other words are they correct or do they need to be reset?

Likely


Report •

#7
December 4, 2010 at 21:31:54
They were correct, but I pulled out the battery on the motherboard so it's all zeroed out now, it gave me the option to set it but havent

Report •

Ask Question