My save target as does not work

February 17, 2009 at 17:26:21
Specs: Windows XP
Hello. Im new to this site. I have been having a problem since I had my computer fixed. Long story short...My computer had been running slow and I was running into alot of spyware and adware. I took my computer to get fixed. The man who had fixed my computer told me that i had a bunch of viruses. He fixed everything as good as new. I got home put it all back together. It was running fast again. Everything worked. After awhile, I tried to "save target as" and it would not work. I looked all over to figure out the problem. All I found was people conversing about a greyed out save target as. In my case, the save target as is visible and clickable. When i click save target as it does absolutley nothing. It does not ask where i want to send it. It just goes back to the page. I have not found a solution to this. Also I have a myspace account and my delete button does'nt work and neither does my set to default button. Is there a way to enable these things from my computer or is there another problem. Any help would be greatly appreciated. Thank you

See More: My save target as does not work

Report •

February 17, 2009 at 20:20:57
Likely either the malware and viruses, or their removal, disabled that. I found this:

which just says to disable 'content advisor' in internet explorer. I think though, that's not going to fix yours.

It's going to be an IE problem so you may want to reinstall or upgrade your internet explorer.

I haven't tried it, but Tweak UI:

might be so some help. Even if it doesn't, installing it won't hurt.

Report •
Related Solutions

Ask Question