My NEW dvd drive dosent work in dma

October 10, 2010 at 19:33:05
Specs: Windows XP
I bought a new dvd drive because my old one was had it.
This dvd drive is an asus drw-24b1lt it is a sata drie and our system only has pata so we bought a adaptor so that we could use it.
Anny how first of all we put a dvd in the drive and wait for a second and nothing happens so i open my computer and it says cd rom 0bytes basically nothing there if i pull the dvd out it goes straight back to saying dvd-rw i did some research to fix problem like reinstalling the dvd drive reinstalling the ide controller deleting upper and lower filters trying a new ide cable you name it.
I then tried it in safe mode and what do you know it worked fine.So for a while i thought it was conflicting software but then i changed the settings on the ide controller to pio only then i stuck a dvd in and it worked fine i dont want it on pio as it should be dma so my friend gave me another dvd drive that was a pata so i dint need an adaptor and when i tried it on dma the exact same thing happened as with the other one i was really confused why would both not work.
I set them both to pio and they worked fine also so sometimes if you take a dvd out when its in dma or pio mode a box appears saying please insert the write disk in drive e at the top it says teatimer.exe i have spybot and i know that it is part of that maby that is doing somthing i dont know. my system is a pentium 4 with xp home edition sp3 im not sure about what the hardrives are the other dvd drive i put in is a pioneer dvd rw i have 2gig of memory and the motherboard is a gigabyte of some sort. I have tried to explain my problem the best i can please if someone can help i would greatly appreciate it.

See More: My NEW dvd drive dosent work in dma

October 10, 2010 at 20:20:22
"it is a sata drie and our system only has pata so we bought a adaptor so that we could use it"

You should have returned it & gotten an IDE drive.

Report •

October 10, 2010 at 20:35:13
it works with an adaptor and as i stated i put in an pata dvd drive wich had the same dam problem sorry about spelling on drie i meant drive.

Please only answer if you can help

Report •

October 11, 2010 at 00:19:10
Did you update the Motherboard Chipset Drivers ?? or is there a BIOS Update which addresses the issue ?? Is Windows XP totally up-yo-date with Microsoft Updates ??

No specification of PC ! well can not help !

Report •

Related Solutions

Report •

October 12, 2010 at 04:06:01
Alright my system specs are

Microsoft Windows XP
Home Edition
version 2002
Service Pack 3

Pentium 4 CPU 2 40GHz
2 41 GHz, 2.00 gb of RAM

Asus DRW-24b1lt (DVD RW DRIVE)


NVIDIA GeForce4 Ti 4200 with AGP8x (GRAPHIC CARD)

Maxtor 7L300R0 465GB (HARD DRIVE)

ST3500641AV 279GB (HARD DRIVE)

There hope you can help now.

Report •

Ask Question