my laptop is unable to find any programs

November 21, 2010 at 07:58:41
Specs: windows 7
I downloaded an emulator called lunar ips. It worked fine for a few hours. After turning my laptop off and back on, the emulator would no longer work. I changed the defalt program and it automatically changed all my other programs. Now everytime I try to click on any of my icons (which are now blank btw) it keeps telling me "unable to find file". What can I do to resolve this. I tried restoring my laptop but it tells me that it is unable to restore.

See More: my laptop is unable to find any programs

Report •

November 21, 2010 at 10:09:08
Have you tried right clicking on the icon and going into properties then target?

Report •

November 21, 2010 at 10:35:16
Would that work on windows 7 as well? Because I can't seem to find target in properties.
Another thing that I've noticed is thatll the files that have been affected are exe files.
Thanks for the reply by the way

Report •
Related Solutions

Ask Question