My IDE HD won't work alongside CDROM

May 4, 2011 at 14:30:54
Specs: None/Want Win XP, AMD Dualcore something/1gb samsung RAM
Okay, so i got myself a IDE HD of 120 gb, and i hooked it up with my IDE cable, which is also linking my CDROM drive to my motherboard. Booted up the box, and went into BIOS settings, checked boot prio, confirmed it was CD>Flash>HD>Disabled and rebooted. It didn't really react to the disk in my CDROM drive (a winXP disc), but went on to boot the HD, which contains an old windows install that i don't have access to. So, i rebooted again, went into BIOS, and saw that it didn't detect no IDE Slave, only the Maxtor HD. I tried switching the order (linking the HD on the slave slot, and CDROM on the master slot, no difference. Then i removed the HD completely, and it booted the windows disk with no problems. As soon as i reconnect the HD it skips the CDdrive again.

I then went on to plug the harddisk into my other box alongside it's CDROM, this box is running a SATA primary HD, but this time it refused to detect the IDE HD.

I'm terrilbly confused. All i wanna do is format and install an XP on it, but i just can't get it to work at the same time as my CDROM drive.

As i can't get the box running, i'm not certain what's inside, i've got an Asus motherboard with "M2R-FVM/VP/S" written on it, there's power on everything (confirmed by drives working individually) and the IDE cable's golden aswell, worked perfectly on the old HD two days ago.

I have no idea what to do.

See More: My IDE HD wont work alongside CDROM

Report •

May 4, 2011 at 16:27:46
Did you check the jumpers on the IDE drive and CD drive. If they are both set as master this is exactly the problems you will get.

You need to set one as Master and one as slave. The position on the cable is irrelevant unless you are using cable select. Cable select is only there for backward compatibility is is not normally used.


Report •
Related Solutions

Ask Question