Solved My homebuilt pc displays odd power up/down symptoms

April 6, 2012 at 17:55:34
Specs: Linux Mint 12, Intel E3400
- Foxconn DH 045 case/mobo/power combination
- Intel E3400 d/c
- 2gb single stick g.skill RAM
- ASUS EN8400GS video card
- Pioneer Torqx 2 32 gb SSD

The OS (Linux Mint 12) runs fine on the box, and had for weeks, when suddenly the PC would have troubles booting up and down. It has gotten to where in can't shut completely off at all and I have to unplug the power supply to get shutdown. Then the PC will not start up again unless left idle for some time.

See More: My homebuilt pc displays odd power up/down symptoms

Report •

April 6, 2012 at 18:13:40
✔ Best Answer
Some things to look at.
What are the detailed specs of the powersupply? Full list of rated amps on each voltage rail.
What is the exact motherboard model number?
Have you checked system temperatures? Since you built this system yourself, did you use an appropriate amount of thermal compound when installing the CPU?

Goin' Fishin' (Some day)

Report •

April 6, 2012 at 20:21:09
Channel Well Technology power supply model MT300

voltage 115/230v
+3.3v - 18a
+5v - 18a
+12v1 - 8.0a
+12v2 - 14.5a

current 6/3a
-12v - 0.4a
+5vsb - 2.0a

frequency 60/50Hz
blk - com
grn - p-on
gry - pg

I used the pre-applied thermal compound that came with the processor/fan combo. Temps for CPU and GPU hover in the low 40s C.

I was unable to ascertain the motherboard model number... where would that be indicated? Possibly an N1 5235?

Report •

April 7, 2012 at 06:47:40
DH-045 is the case:

"I was unable to ascertain the motherboard model number... where would that be indicated? Possibly an N1 5235?"

You need to look at the board to see if you can find it either printed on the board itself or possibly on a paper label. "N1 5235" is Foxconn's "C-Tick" code, it's not the model number. ALL Foxconn products use the same C-Tick. See Response 4:

You don't have a power hungry system so a 300W PSU is probably adequate. You need to explain your problem in more detail. From what you've said so far, it's difficult to say if it's hardware or software related. I'm running Mint 11 on one of my systems. I've experimented with Mint 12 from a Live DVD but have yet to try a full install.

Report •

Related Solutions

April 7, 2012 at 08:48:56
I should lean towards blaming hardware, since the problem occurs only during power up/down, right? How could Mint keep the PU from shutting off (even after the OS has seemingly shut down(i.e. no CTRL ALT DEL helps)), or then keep it from turning on when it is off?

I did find a small paper label with a barcode and this number: UY30946134125 PC G41S-K, with the G41S-K matching a motherboard search on

Oddly, I went and looked at my partitions, and there were a couple of issues (including a bootable swap partition) that were just odd. Somewhere in my panicky re-installation of Mint, I suppose I just scrambled the HD a bit. I did a complete wipe and install, including reformatting the entire HD, and everything seems to be working normally again. Thanks for the help, but I'll label this solved.

Report •

Ask Question