My DVD-R drives are not working.

Custom / CUSTOM
November 25, 2011 at 20:47:15
Specs: Windows 7, 2.411 GHz / 3039 MB
My DVD drives recently quit working. I tried updating the drivers by uninstalling them and rebooting, reordering the bios, and even purchased a newer drive. I have an ASUS A8N32-SLI Deluxe MoBo and recently updated to win 7. Everything was working fine and then I installed more software, too much to list, and somewhere along the lines the drives quit working. The first set of Drives were IDE configured as slave/master. Both drives showed up in the device manager but they had the little yellow exclamation point stating there was an issue. I tried updating the drivers, reinstalling and even went and bought a new drive. The second drive was a SATA drive and the symptoms were the same. In both setups the drive name is showing in both the bios and the device manager but there is an issue with the driver. It claims to be windows 7 compliant and does not need a special driver. That leads me to believe some driver with the MoBo or something else is causing the DVD drives not to function! I have been working on this for hours, maybe some of you have seen this issue with the drives. Looking forward to your replies.


See More: My DVD-R drives are not working.

Report •

November 28, 2011 at 10:32:54
Go here and try the fix as explained by "JohnWill" (third post down):

Report •
Related Solutions

Ask Question