Solved My Dell Studio won't boot up. 4 loud beeps and black screen

March 6, 2014 at 11:44:38
Specs: Linux
I have tried removing battery and power adapter, holding power button 10 seconds, then try to boot, but that did not work.

See More: My Dell Studio wont boot up. 4 loud beeps and black screen

March 6, 2014 at 12:19:42
4 beeps = memory problem. Try reseating the memory sticks.

Report •

March 6, 2014 at 12:22:36
four beep codes indicates a memory problem.

You might try running the Dell memory diagnostics and see if that indicates a fault.


Report •

March 6, 2014 at 14:54:10
✔ Best Answer
Remove a/c adapter input - and the battery.

Remove both RAM sticks - carefully.

Clean the edge connectors with a soft pencil type erase; or if none available - a little isopropyl alchohol.

Re-insert one stick; then remove and re-inset again. Then do the same with the other stick - re-insert/remove, re-insert..

The remove/re-insert routine is to clean the sockets too...

Then reduce again to one stick and power up. If no beeps (hopefully there will be none) - power down and again remove the battery too.

Re-install the second stick.

Power up and see if "still no beep" and things now work OK?

Often RAM edge contacts can oxidise slightly over time; sometimes a stick can become slightly displaced... Either can produce error messages/codes on boot up. The above routine addresses both of those possibilities.

Report •

Related Solutions

March 7, 2014 at 12:26:16
Yes, the actual edge connector to socket contact points are quite small. Oxide appears all around these points but rarely gives any trouble. A slight jolt or movement pushes the RAM onto oxide and you are then in trouble. Often the edge connectors don't look really bad but just brightening them up does the trick. Remove and re-insert a few times, as given, to ensure the sockets themselves are clean too.

Always pop back and let us know the outcome - thanks

Report •

Ask Question