my computer is about 2 years old

Emachines W5243 desktop
June 29, 2010 at 20:30:37
Specs: Windows Vista
, it started shutting down by its self and then i turned it on and it went off and i turned it on again and the blue light came on on the power button, and then it went off and then i turned it on again, but it would not come on only the fan would come on and nothing else , i had to unplug it to turn it off. i then talked to emachines support and they suggested a web site and it sad to unplug the computer and press and hold the power button to discharfe the electric. I did that and it came on and worked for about 5 or 6 hours and then it went off and only the fan will come on now. please help .

See More: my computer is about 2 years old

Report •


#1
June 29, 2010 at 20:35:45
Since it is an Emachine it probably needs a power supply. When you buy one get a decent name brand and highly rated one from NewEgg.

Report •

#2
June 30, 2010 at 02:20:48
Sounds like it's overheating - are all the fans running? Particularly, the heatstink fan (strapped to the processor) ??



Report •

#3
June 30, 2010 at 14:21:08
pleas change the power supply
and check the Processor fan is working or not
thanks
ghazanfarali_1@hotmail.com

Report •

Related Solutions

#4
June 30, 2010 at 20:07:30
i am not sure if both fans are running i do know that if i unplug the fan from the mother board I don't hear the fan but i can heare some clicking . as far as the ps, i haven't changed it because i dont have one here that matches. i will try later tonight to see about the two fans though thank you for your help

Report •


Ask Question