My computer hard drive crashed, will not boot with new drive

May 13, 2012 at 23:22:37
Specs: Windows Vista
Computer will not boot, hard drive have crashed, suspect a virus. I purchased a new drive hoping to use the recovery CD's that I saved. But the CD-ROM is not recognizing the CD's. When I go to the BIOS, it says that the CD-ROM Group Boot Priority [Not Installed], and the same for HDD Group Priority. Is that mean the system can't recognize the cd rom and the hard drive? Both have sata cables that I reseated over and over again. I checked the power supply voltages seem to be ok. CD-ROM door open and closes ok. I even purchased sata card thinking maybe the sata ports are bad, but I still have the same problem.
Why is the cd-rom and hard drive not installed in the bios? How do I change that? Please help.

See More: My computer hard drive crashed, will not boot with new drive

Report •

May 14, 2012 at 05:13:46
"Computer will not boot, hard drive have crashed, suspect a virus"

How did you come to that conclusion? It sounds like you're replacing hardware without troubleshooting.

"Why is the cd-rom and hard drive not installed in the bios?"

Either the drives aren't connected properly, or the SATA controller failed, or your BIOS settings are incorrect (bad CMOS battery?) It's difficult to offer any advice without knowing the make/model of your system.

Report •

May 14, 2012 at 05:17:33
SATA card would not work before Windows loads so it would not be good for loading or repairing operating system.
What system do you have (make model number or component list)?
Does the BIOS show anything for the hard drive or optical drive?
Try the drives in a working computer and see if/what they show up as.
Are the recovery disks factory made or are they ones you made from the system when you were given the option (smart, most do not make them)?
Not recognizing a drive usually means that the drive, the signal cable. or the power cable is bad. It is unusual for two drives to have the same problem at the same time. If your power supply has more than one cable run and these two drives are on the same run (bundle), try another power cable bundle and see if that helps (your BIOS is reading only the power coming into the motherboard and does not 'see' the power to other devices). Test the power cable with a multimeter or test the power supply in another computer.

You have to be a little bit crazy to keep you from going insane.

Report •

May 14, 2012 at 13:00:27
riider and Fingers thanks for your response.

The computer is a refirbished HP desktop pavilion p6130f, AMD phenom x4 processor, 8GB mem. 750GB HD and a DVD player-burner. Windows Vista Home Premium upgraded to windows 7. Motherboard is Pegatron M2N78-LA.

When you turn on the computer with original (crashed) hard drive, it says: Reboot and Select proper Boot device or insert Boot Media in selected Boot device and press a key.
I installed a new hard drive. The message reads the same. (As expected).
When I insert the recovery disk in the DVD player, (before power up or after), I get the same message. I suspected my recovery cd's are bad. So I purchased new ones for HP tech-support. I get the same message. The DVD player just doesn't read any cd.

When I hit escape key during the bootup, I choose option 2 to boot from dvd, it says driver not found
When I go the Bios main tab, 1st Drive: [None]. 2nd Drive: [None]. The same for 3rd and 4th. but the memory banks are there.

I realy don't know whats wrong, I only suspected a virus because my antivirus software has expired, and this started with computer locking up, could not close anything, can not turnoff because something in the backround is working, (according to windows). Then it got worst where the HD will not boot at all.

Both drives are connected correctly, and I have reseated both sata plugs, the data and power plugs several times, using different ports, and. Used defferent sata data cable. but the biose will not recognise the drives.
I installed a SATA card under the advise of some technician, he thought it could bad sata ports on the mother board. with the new sata card pluged into the pci express slot. Bios still not recognizing any drive.
DVD tray can be open and close, so there is power there but it won't read any CD. I have tried different (working) opitcal drive or different HD, same problem. I have tried the all these drives on another computer (laptop) using usb adaptor, they work fine. I'm certain there is nothing wrong with any of my drives, except the original one that crashed. It's not bootable but I can still open it up in the laptop using usb adabter.
I measerd the voltages of power supply at the drive plug, 5v at the red wire and 12v at the yellow. I checked the main plug to the motherboard, all voltages are there.
Cmos battery is Lithium type CR2032. My meter measures 3.1v. I don't know what it suppose to be.

I 'm hoping that you'r wright that it could be as simple as a bad cmos battery, but the computer is only 3 years old. I thought it should last longer, but you never know.

I apreciate the help.

Report •

Related Solutions

May 14, 2012 at 20:43:49
Your CMOS battery should be fine. The way the battery is depleted quickly is to store the computer unplugged or always turn off the power to the computer to the power supply via the power supply's switch or a power strip since the battery is used to maintain the CMOS settings when the power is interrupted to the computer. I have seen these batteries last over 9 years, but only when the computer is always plugged in. Look here for a better way to test them:

You either have a bad SATA controller on the motherboard (replace the board) or you need to try resetting your CMOS and then resetting defaults in your BIOS and see if that helps.

Testing the voltage should be conclusive, but it really needs to be within 5% of the rated value which really means you need a digital volt meter to be sure (5V +/- 5% and 12V +/- 5%) but is you are able, try a different power supply (a known working one) in the system to be sure.

You have to be a little bit crazy to keep you from going insane.

Report •

May 14, 2012 at 22:39:33

Thank you for your response, I reset the CMOS setting using the jumper in motherboard then I reset the BIOS default. No change at all.
I will try a different power supply, if that doesn't make it work the motherboard is next.

Thanks again your help is very apreciated.


Report •

January 25, 2013 at 17:02:08
Did you ever resolve the situation with your HP?
I am encountering the same issues and it's driving me nuts. New battery, new hard drive (same issue as when attempted with old drive) all cable and hardware connections reseated, reset CMOS, BIOS still lists all Boot groups including HDD and CD-ROM Group as [not installed] Help?

Report •

January 25, 2013 at 21:12:29
Begin a new post, lay out the details including make and model numbers, and include all details on what led up to the problem, what happened in detail, and what you have tried as well as any results.

You have to be a little bit crazy to keep you from going insane.

Report •

January 26, 2013 at 17:39:25
No I couldn't fix the problem. I'm pretty sure it was a defect in the mother board, since I couldn't find a replacement part, I had to get a new PC. The drive that supposedly crashed is a slave in my new PC, all the files are there thank god, and it's working fine (as a slave). These refirbished HP models don't last long. This is my 3d model that had crashed.
Thank you very much for everybodys help.

Report •

Ask Question