My Asus build will not boot into any os.

Asus M4a88td-v evo/usb3 - am3 - amd 880g...
October 11, 2010 at 12:28:19
Specs: Windows 7/Ubuntu (trying to install), Phenom II/4gb ocz ddr3 @2000
I recently built a computer. Specs are as follows:

Asus M4A88TD-V EVO/USB3 motherboard
Amd Phenom II 965 BE
4gb ocz ddr3 ram @ 2000 mhz
Raidmax 750w psu
Segate 500gb sata hdd

I put everything together, it boots into the BIOS perfectly. Then when I try to select a boot device, it gives me

"Reboot and select proper Boot device
or Insert Boot Media in selected Boot device and press a key"

The BIOS detects the sata hdd and the CD drive, and allows me to boot from them from the menu.
I have tried installing Ubuntu from a cd, but it gives me the same error. I have also tried installing ubuntu from a usb drive using unetbootin. It will get to the menu and when I select one of the options, it just sits there and becomes unresponsive to the keyboard. Once it got to the splash screen, and then froze after about 5 seconds.
My windows 7 install disk gives the same error.

Can someone please help me out? the cd drive is over 10 years old and I dont think it reads dvds, which is what i think the windows installation disk is? but it should have read the ubuntu cd-r.

See More: My Asus build will not boot into any os.

Report •

October 11, 2010 at 13:28:08
It should allow you to boot from a known good cd-rom drive and cd. Are they both known to be good? Is the connector on correctly to the motherboard? Might be one pin damaged. Look at all of it closely.

Second is the bootable usb. If it is known to be good and you booted cold with the usb stick on and you entered bios to see how that system see's it, it also should have booted. Recheck that when you boot cold with the usb stick in that it shows up in bios. Either under hard drives, if so move up to first then boot.

If all that fails then maybe take out hard drive and reset bios to default and try again.

Why did it take me over a year to phone in a problem to ATT?

Report •

October 11, 2010 at 13:30:15
"I put everything together, it boots into the BIOS
perfectly. Then when I try to select a boot device, it gives me"

You are supposed to BENCH TEST prior to throwing all together, also a 10+ year old CD Reader may not read burnt CD's, and definitely not any DVD's

Report •

October 11, 2010 at 13:45:34
I have tried everything that you suggested and still no boot.
The Cd drive and the disk are good, as x86 said it might be that it cant read burnt cds or dvds.
I think i will either try updating the bios or getting a new dvd compatible drive,

Report •

Related Solutions

October 12, 2010 at 03:49:38
I had a similar issue when trying to install Win7 from an USB-Stick, I forgot to rewrite the boot sectors on the USB-Stick. This can be done with a tool from the Win7 Install Files.

Type the following commands:
CD Boot (This gets you into the “boot” directory of the Win7 CD)
Bootsect.exe /nt60 L: (where ‘L’ is the drive letter assigned to your USB key)

And for the CD-ROM it might be to old to be still supported as BOOT Device.

As for Ubuntu i have no experience, as it just worked all the time, even with the same mainboard.

Maybe it helps

Report •

Ask Question