MSI Video Card problem

Micro-star international Radeon r4350 vi...
August 19, 2010 at 01:07:42
Specs: Windows XP
I just got a msi R4350-MD512H ATI video card today and i installed the drivers from online, and it does not seem to be displaying anything, the card dose work, just not displaying, reply asap, this is $70 and can't be returned to the computer store

See More: MSI Video Card problem

Report •

#1
August 19, 2010 at 03:19:46
How did you install drivers if it is not displaying ????

Report •

#2
August 19, 2010 at 05:51:13
"this is $70 and can't be returned to the computer store"

Yikes, newegg sells 'em for $35 & recently had them for $15 after rebate.

http://www.newegg.com/Product/Produ...

"i installed the drivers from online, and it does not seem to be displaying anything"

The drivers are supposed to be installed AFTER the card is installed & recognized by the OS. Which video card did you have before this? Did you uninstall the old drivers, then remove the old card before installing the new one? If you were using integrated video, did you uninstall the drivers, then enter the BIOS, disable the onboard & change the display setting to the PCIe slot?

"the card dose work, just not displaying"

If it's not displaying, it doesn't work.


Report •

#3
August 19, 2010 at 05:52:02
well im using remote desktop right now and my driver display is showing on the deice manage, but the same one called PCI device has a yallow mark idk how to uninstall the old one and i never had a old card before, i just used the onboard at frist

Report •
Related Solutions


Ask Question