MSI mobo K9N Ultra Won't POST

April 9, 2013 at 08:54:58
Specs: Windows XP Pro, Athlon dual core/1GB

I went for a walk and came back to a blue screen of death.

Hit the reset and it booted into windows normally but seemed to stop when booting up some mouse drivers (final thing). Hit reset again and same problem. I went into safe mode and it seemed to boot normally but then found I couldn't move the mouse. Switched off and it wouldn't complete boot into safe mode. Switched off again and now it won't POST.

I disconnected everything I could, DVD drive, hard drive. Took out 1 of the 2 memory modules, leaving just DIMM1 as it says. Still won't post. I powered off and hit the CMOS reset for 10 seconds no POST. Repeated and still no post. PC specs are Win XP, each module 1GB 800MHz RAM, Barracuda 7200.11 hard drive. Dual core athlon. PSU seems fine so far as I can tell. All fans going round so that looks ok. Before it failed to post, I checked in the BIOS and CPU temp was 38C so that seems ok.

Looking for ideas? I have some pretty valuable stuff on the hard drive - SATA - that I'd like to copy to another PC before going further. With EIDE, I'd set it as slave, but can't do that with SATA. Anyone know how I go about this? I have an old PC with Win 2K supporting and I SATA so I took off the DVD and attached the XP drive to that SATA channel. It started booting in Win2K but then crashed - looked like ambiguity over bootable drives.

Thanks for any help

See More: MSI mobo K9N Ultra Wont POST

Report •

April 9, 2013 at 11:23:23
Tried swapping the power supply for one I know works and same problem..

Report •

April 9, 2013 at 14:20:45
Was this with the same mouse?

Report •

April 9, 2013 at 14:56:45
Did you happen to note any of the numbers (or a file name) on the BSOD?

Always pop back and let us know the outcome - thanks

Report •

Related Solutions

April 9, 2013 at 19:07:07

yes, it was the same mouse. Sadly, I didn't note the BSOD details, shucks it happens occasionally and normally you move on..

I've managed to copy the files from the hard-drive a good old NF7-S with ATA booted fine on its ATA C drive and presented me with the SATA drive to copy at will.

No joy at all getting life out of the mobo though.

I thought I'd take the memory out completely and the graphics and see if I get a squawk of complaint showing it's alive.

A local pc repair man thought maybe the voltage regulator chip might have gone. Dunno about all that stuff though. Do you think its likely?


Report •

April 10, 2013 at 05:25:38
Try booting to the BIOS screens and sit there while checking voltages and temperatures. Also physically examine the board for bad capacitors.

Did you try booting into Windows safe mode? Is the mouse PS/2 or USB? If PS/2 then try physically removing it and possibly trying a USB mouse.

Post more details. What type of KB, Mouse, any external hardware.

Report •

April 10, 2013 at 08:53:23
Hi OtheHill

my problem is that it won't POST for me to get into the bios to check voltages.

It's a standard Microsoft wired intellimouse connected to PS2. Cherry quality keyboard. No external hardware

Report •

April 10, 2013 at 09:18:47
All that is needed to POST are the following items:

Power supply, MB w/CPU/HS/fan, 1 stick of RAM, video of some sort, keyboard, monitor.

Disconnect all other items, including case to board wiring, drives, additional add in cards, etc.
Start the computer by momentarily shorting the 2 start button pins on the motherboard with a screwdriver.

When attempting with only those items you should hear a single short beep. If no go, then try a different compatible power supply.

Report •

Ask Question