Motherboard/CPU Failure

Intel / Awrdacpi
March 25, 2010 at 13:13:28
Specs: Windows XP SP3, 3.6GHz / 2048 MB
I have a Chaintech 7AJA2 Motherboard and AMD 2200 Athlon XP CPU. One or both are defective. If it's just one, I would like to figure out which and save the other.

When I fire it up, the motherboard light comes in and the fan attached to the motherboard spins up. However, there is no POST beep, and no images appear on the monitor. Removing the cooling fan reveals that the CPU does not heat up. Further, removing the CPU does not affect what happens when the system is fired up. In other words, with or without the CPU, the motherboard light comes on, and the fan spins up.

I replaced the motherboard battery and tried different RAM with no effect.

Does anyone have experience with this condition to be able to tell if it's the CPU or the motherboard or both that are defective? I have no way of testing the CPU and motherboard independently.



See More: Motherboard/CPU Failure

Report •

March 25, 2010 at 13:52:26
People often assume the cpu or the mboard has failed when the computer won't boot - it's almost always something else that's wrong.

The cpu is probably fine unless it's cpu fan can no longer spin.

The cpu fan blade should move when you use something slender to move it - it's normal for it to move in jumps - but it should be easy to move.
If that's okay, the cpu is probably okay.

Some mboards develop this problem - electrolytic capacitors were installed on them that were not properly made, and they fail eventually - the mboard manufacturer didn't know they were improperly made at the time the mboard was made.

Open up your case and examine the mboard to see if you have bad capacitors, and/or other findable signs of mboard damage .

This was the original bad capacitor problem - has some example pictures.
History of why the exploding capacitors and which mboard makers were affected:

What to look for, mboard symptoms, example pictures:
Home page that site
- what the problem is caused by
- he says there are STILL bad capacitors on more recent mboards.

Pictures of blown capacitors, other components, power supplies, Athlon cpu's, etc.:

If you see no evidence of that, this is the most likely thing....

The most frequent reason for symptoms like yours is the power supply is failing.

Failing power supplies are common and can cause your symptoms.
Check your PS.
They often partially work, fans and hard drives may spin, leds may come on, yet you may get no video and the mboard will not boot all the way.
See response 4 in this:

If it is failing, you can usually replace it with any decent standard sized standard ATX PS with the same capacity or greater.

Standard (PS/2) power supply size - 86mm high, 150mm wide, 140mm deep, or 3 3/8" h x 5 7/8" w x 5 1/2" d , or very close to that, though the depth can be more or less for some PSs.

Don't buy an el-cheapo PS.
See response 3 in this:

Your power supply must have at least the minimum capacity required to support a system with the graphics card you are using installed, or the max graphics card you might install in the future.
(Onboard video - video built into the mboard - IS NOT A CARD ! )
If that info is not in the ad for the video card, you can go to the video card maker's web site and look up the specs for the model - often under system requirements - the minimum PS wattage, and, more important, the minimum amperage the PS must supply at 12v is stated. If you don't find that, any card with the same video chipset including any letters after the model number has very similar minimum PS requirements. Some power supplies have two or more +12v ratings - in that case, add those ratings to determine the total +12v current capacity.

If you're a gamer.....
In most if not all cases, the max capacity rating of the PS is an intermittant rating. It's recommended that you do not load your PS to any more that 80% of that rating if you are going to be using something that puts a constant load on it, such as playing a recent game for hours on end. In that case, you multiply the min capacity stated for the system with the particular video chipset on the card by 1.25 to find the min. capacity of the PS you should get.

NOTE that sometimes el-cheapo power supplies damage something else while failing. Most often, they damage the mboard but not anything else.

I'm assuming you have NOT changed which ram you have installed since the computer last worked properly.

If you HAVE changed which ram you have installed....

Ram that works in another mboard , or any ram you buy or have lying around, may not work properly, or sometimes, not at all - even if it physically fits and is the right overall type (e.g. SDram, DDR, DDR2, etc.; PCxxxx, xxx mhz) for your mboard. In the worst cases of incompatibilty your mboard WILL NOT BOOT all the way with it installed, and the mboard may not even beep - the ram has to be compatible with the mboard's main chipset, or in the case of recent mboards, compatible with the memory controller built into the cpu.

If you still have the ram that was installed when the system worked fine, try installing just that ram.

See response 5 in this for some info about ram compatibilty, and some places where you can find out what will work in your mboard for sure:
Correction to that:

It is easy to test for incompatible ram that has caused your mboard to fail to boot.

Make sure you have a speaker or speakers or the equivalent connected to the mboard so you can hear mboard beeps (see your mboard manual if you need to).
Remove the AC power to the case/power supply.
Remove all the ram.
Restore AC power.
Try to boot.
If nothing else is wrong, you will get no video but you will hear a pattern of beeps that indicate no ram is installed, or a ram problem.
E.g. for an Award bios or a bios based on one, that's often a beep of about a half second, silence for a half second, a beep of about a half second, silence for a half second, continuously.

Report •
Related Solutions

Ask Question