Motherboard Won't Post

May 28, 2011 at 16:19:31
Specs: Windows 7 Ultimate x64, AMD Phenom II x4 965 BE 3.4GHz; G.Skill 2x2GB DDR3 1333Mhz
Hello all, I built a computer about three months ago and have recently been having an issue that strikes me as very odd.

My configuration is as follows:

ASRock M3A770DE Socket AM3 motherboard
AMD Phenom II x4 965 BE 3.4 GHz (rev. c3 125w TDP) 1.4v CPU VCore
4 GB (2x2GB) G.Skill DDR3-1333MHz 7-7-7-21-28 1.5v RAM
Nvidia GeForce GTX 460 1 GB (reference card made by Nvidia directly)
1xWD Caviar 250GB HDD
1xWD Caviar Black 1TB HDD
Antec Three Hundred Case
Corsair 700w SLi Certified Single 12v rail PSU

My issue is that my motherboard will not post sometimes, or will post and boot but then freeze (no BSOD, no error message, it just locks up and I have to manually power cycle it), and when I try to reboot after it freezes it will not post until I let it sit without any power for awhile. This only occurs when the RAM is configured to run in dual channel mode or single channel mode using only channel A. I ran memtest when I could get it to post without any errors and the RAM works fine in an almost identical system (same motherboard and processor) without any issues, so I know that the RAM is fine. The CPU also works in that system without issues.

So to troubleshoot this issue I followed a hardware failure guide posted on Tom's Hardware.One step was to breadboard my system. I did this, and it booted perfectly fine, did not freeze or have any issues running my RAM in dual channel mode or single channel mode in channel A only. I inspected the motherboard mounting holes and found that the screw hole nearest my channel A 1 RAM slot does not have a complete copper seating. I think I may have overtightened the screw, ripping part of that copper seating off, so I removed the mount that sits under that spot, put everything back together minus that one mount, and booted my system, It worked fine for a few days, I was able to reinstall Windows without any issues and played Bad Company 2 last night for about 3 or 4 hours. Before I went to bed I started Windows Update since I was on a fresh OS install, and let it run overnight, and when I woke up I noticed that my monitor was off, and I could not get the computer to wake up from sleep mode. I manually power cycled the computer and it posted to windows, but froze 16% into configuring updates. I power cycled and now it's back to not posting at all. I will breadboard it again tonight to see if it still boots up when outside of the case. If it does, what else could be going on?

See More: Motherboard Wont Post

Report •

May 28, 2011 at 18:08:18
Did you check the CPU temp?

Report •

May 28, 2011 at 19:18:09
Yes, the CPU temps are perfectly fine, when I can get the system to boot that is. I have a Zalman 135mm circular composite heatsink installed via a motherboard bracket, my temps are 24-26 C @ idle and around 45-50 C @ full load (games) / 50-55 C (prime95 or Intel Burn Test).

Report •

May 28, 2011 at 22:36:09
Sounds like the board is damaged.

Are the metal standoffs the correct length and all the same? They do come in various lengths. Board should slide into the backplate without having to lift or depress it.

You may be deflecting the board if some are different lengths or all are the wrong length. That would explain the RAM not working in certain slots. Board may also have a cold solder joint.

Speaking of RAM are you using the correct voltage on the RAM?

How long did you run memtest? Did you run it with all RAM installed?

Is all RAM matched?

Report •

Related Solutions

May 28, 2011 at 23:33:02
I don't think the board is damaged, it looks to me like a case of very old stock (my motherboard ain't exactly the best money can buy).

I breadboarded it when I got home, and it still wouldn't boot at first, so I used the jumpers to reset the CMOS, and when I booted again it posted and said low cmos battery. I had a spare battery in the junk drawer, replaced it, and everything is fine now. Kind of annoying that today is the first time that it has ever tried to warn me that the battery was low.

I inspected the mounts before reinstalling everything and they are all the same size, length and width. I made sure that they were all tight with a wrench and then mounted everything up, using matching screws. My RAM is fine, I'm running MF specs (7-7-7-21 28 @ 1.53v in BIOS, doesn't have 1.5v just 1.48v and 1.53v +) and it's been tested in another system with the same settings.

Thanks for the recommendations all, I will update if I have anymore related issues.

Report •

May 29, 2011 at 10:55:25

So my computer was working ok, I put it all back together, and now, once again, my system will not boot if my RAM is set to run in Dual Channel mode. It will run in single channel fine and made 5 passes in memtestx86+ without any errors. I'm starting to think that my motherboard is bad...

Report •

May 29, 2011 at 12:00:31
If the backplate in the case is not perfectly in plane the board can be deflected. If you have a cold solder joint it can act up under those conditions.

Another possibility is the board is shorting out somewhere.

Solution is to glue fibre washers on the back side of all the screw holes. Grounding should still be accomplished from the mounting screws. Unusual to see that with standoffs but I have run into it with cheap cases that have stamped bosses and no standoffs are required.

One other thing is if the add in card brackets do not mate up to the case properly. In that case the card can be pulled around. I ran into a case once that was not square in the back. The cards did not really fit the mounting screws fully.

Report •

May 29, 2011 at 17:47:52
The backplate has been removed because I noticed that it was bowed slightly and I thought that it might be doing exactly what you said, so that is not a factor at this point.

I am guessing that there is a short somewhere simply because it boots fine when I build it outside the case, I just can't seem to find what is causing the short inside the case. The mounts are all level with each other and the motherboard does not appear to be warped at all. Where would a cold solder joint be exactly? I've heard that mentioned before but don't know what it is or how to check it..

I will get some fibre washers tonight and try mounting with them in place and see if that helps the situation, thanks for that suggestion. One thing that I did notice is that the two mounting holes at the top are not completely surrounded by grounding material (the hole above the RAM slots and the hole near the PS/2 keyboard input). They are 3/4 of the way covered and the top is just PCB board. It doesn't look like there are any circuits imbedded around that area but wouldn't this still cause an issue?

Report •

May 29, 2011 at 19:27:17
The board only needs to be grounded in one spot. As long as that is happening then there is no advantage to multiple places. At least, not to my knowledge.

I used incorrect terms above. I meant the mounting plate, not the backplane. If the backplane doesn't seem right check to see if the springy tabs are not finding their way into the holes and that all the holes are punched out.

When you have the board out again try this. Remove the backplane temporarily and set the board in place. Try pushing down on the board. It should be touching all the mounting standoffs without needing any force. Look through the screw holes to see if all standoffs are touching.

Report •

May 31, 2011 at 01:07:04
Eh I kinda gave up. After researching my situation on Newegg under User Reviews and also abroad in other websites, it would appear that my situation is not unique to me. Many people online are talking about the sub-par quality of this board and it's tendency to fail after a few months, especially the RAM slots. I did everything possible to get it to work properly but it would seem that Channel A is fried completely. I can only seem to get it to boot with RAM in channel A if one module is installed in slot A1. One module in slot A2 and no post, no beep codes, nothing but lights and airflow. If I have both modules in slots A1/A2 or running in dual channel (A1/B1 or A2/B2, doesn't matter which) I get no post with no beep codes. It only runs in single channel mode with one or two modules running only in Channels B1/B2.

Anyways, I have decided to forsake ASRock and buy another board from a different MF since I'm OoW anyway. I bumped up to the highest tier of 7xx AM3 boards that I could and ordered an Asus MA790XTD. A lot more people have purchased it off of Newegg and it has like 4 times as many good reviews for only $50 more than the s---ty ASRock one so I feel much more secure this time around. I knew I shouldn't have cut costs on arguably the most important component to any well-functioning system.

Thanks for the help everyone I hope to see you around the forums!

Report •

May 31, 2011 at 06:23:30
Just for your information, Asrock is the low end division of Asustek, which makes Asus boards as well.

Normally, Asrock is not a bad brand.

I suggest you contact newegg about this issue. At the very least they should give you an RMA number. If you explain you didn't want to use the same board they may give you credit. Newegg is pretty good at customer satisfaction.

Report •

May 31, 2011 at 10:45:39
I already tried and they won't do it. The replacement/return policy is the first 30 days of ownership only for this board unless you get their 1 year return/replacement extended warranty. I didn't get it with the ASRock board, but did with the Asus one that I just ordered so this crap doesn't happen again. BTW, a 30 day warranty on such a complex electronic component is effing bs in my opinion.

Report •

May 31, 2011 at 10:52:31
Asrock warranties the board for at least ONE year. Get an RMA from them. At least you will have a working board you can do some thing with.

The 30 days is just for newegg to ship a replacement. Most vendors make you deal with the manufacturer almost immediately.

I would ask them for a different model as a replacement. Indicate the large number of threads you came across with the same issue. Can't hurt to try.

Report •

May 31, 2011 at 12:45:38
So I found that they do have a longer warranty, I was just looking at the initial RMA period through the seller not the actual MF warranty. Regardless, my warranty is voided at this point because I accidentally bent a small capacitor next to the CMOS battery almost 90 degrees while I was troubleshooting my problem. None of the solder points broke and this was done after my issues began but I guarantee that if I tried to have it replaced they would just send it back for that reason. I kinda screwed myself there but oh well. I knew that ASRock was an extension of Asustek, but that doesn't mean that they are just as good as an Asus board. They are a cheap subcompany created specifically to make lower end components. Expecting the product to work well is kinda like buying a $10 silverware set and expecting them to be as sturdy as a $50 set. It's very hard to cut costs and maintain good quality, that is kind of a general rule with anything.

Report •

Ask Question