motherboard wont enter bios

December 16, 2013 at 09:02:28
Specs: Windows 7
I have a GA-990FXA-UD5 Rev. 3.0 and I am having almost the exact same issue. COmputer will run etc. but cant enter BIOS (i dont get weird clicking). any further news?

See More: motherboard wont enter bios

Report •

December 16, 2013 at 09:16:44
I am not sure what other thread you are referring to (a link might help), but explain in more details and include other components as well.
That said, 'clicking' might have meant a bad hard drive or something too near a fan. In your case, you might be looking at bad memory due to not being able to enter BIOS set up. Try booting to a bootable CD you prepare with Memtest86 on it to see if the memory is good. If it does not work or is not able to boot to the CD (and you have opened boot options menu), retry with one stick of memory at a time, switching and trying the other (in case one is really that bad).

You have to be a little bit crazy to keep you from going insane.

Report •

December 16, 2013 at 11:00:46
Which key are you pressing to enter the BIOS? What type of keyboard do you have - PS/2, USB, or wireless? PS/2 would be your best bet.

Report •

December 16, 2013 at 11:24:17
Sorry, I thought I was posting to another thread. Here is the link:

Here is my mining rig:
Motherboard:GA-990FXA-UD5 Rev. 3.0
RAM: 4GB G Skill brand
CPU: AMD FX 4300 3.8GHz
GPU: 2 x XFX 7990 (FX799AXNF9) (Only got one running)
PS: 2 X 750W Corsair RM750 (the second is used to power the second 7990)
USB Apple Keyboard
USB optical mouse

Firstly, this has occured on two of these motherboards (i exchanged one that was open box). I have installed windows and one XFX 7990 graphics card and the system is running well. I first noticed the issue when I attempted to start the computer with a second 7990 connected but noticed that the computer did not recognize its presence. I then thought I should check out the BIOS set up to see if I can find this second GPU. Whenever I attempt to enter any of the setup menus (BIOS etc.) the screen just goes blank as though something didnt load.

On another note, i tried swapping the graphics cards and noticed that when I tried to boot with the second, it would just turn the fans on high and there would be no display. Is it possible that running updates on the first card prevents the computer from recognizing the second card? is the second card broken?

SO my problem is A) how can I access the BIOS? I updated it using GIGABYTE's utility. and B) What am I missing about getting two graphics cards running? I thought it would be easy if they are the same model.

Thanks for the prompt replies guys!

Report •

Related Solutions

December 16, 2013 at 14:00:34
Try a windows keyboard.
Try a PS2 keyboard if you have the port.
Try swapping the graphics cards to see if both work as single cards in the first slot. If one does not, it is probably bad.
Try entering BIOS with only one card installed.
I think that using a second power supply would not work because they are not using a common ground and some of the graphics card's power must come through the motherboard's PCIe slot. If the power supply cannot handle both of the graphics cards together, you should get a stronger single power supply. If it is possible to use the two power supplies, it would involve somehow connecting the second one's ground to the motherboard at least. If someone recommended this set up, go back to them for details if they have something similar running.
I just looked up some specs on the card,the 7990 appears to be a dual GPU card already, running two of them would be effectively running four GPS's, are you sure that your motherboard/BIOS supports this?
I just found this article, you might find it interesting:

You have to be a little bit crazy to keep you from going insane.

Report •

December 17, 2013 at 10:45:43
Alright so...
I have tried a windows USB keyboard and a PS2 keyboard with no difference in the result
I have verified that both GPU cards function properly independently (no duds).
I have verified that using two power supplies does not work. I read that the 7990s draw 570W under max load. so I'm guessing that I need 1300W? not sure how much headroom I need...

I attempted to access the BIOS with one GPU card several times with no difference in result.

I assumed that the motherboard supports 2 double gpu cards since I called tech support and they didnt raise any red flags when I said I was trying to run two cards. I thought that most computers accept up to 4 gpu chips but I could be mislead.

Last night I exchanged the GIGABYTE motherboard for an ASUS M5A97 LE R2.0 and I have run into the exact same problem yet again. I am now suspicious that the computer is entering the bios set up menu but the 7990 is not displaying it. unfortunately, i don't have any spare GPUs to test this theory.

Furthermore, the asus motherboard is giving me trouble trying to install windows 7 64-bit. When the install is beginning it asks for a storage device but it never recognizes the hard drives that I connect (I tried 3 of them, all formatted NTFS). It then says I can load a driver for this but I cant figure out what driver it is. I loaded up the ASUS CD that the motherboard came with but none of the folders had any drivers that were "recognized". Do i need to have the hard drive connected when I boot up?

Just in case, I took out the battery last night and used the onboard jumper to clear the RTC RAM for 24hours. I'm hoping this will help with the BIOS and windows installation... but based on my luck with this build, I doubt it.

Thanks again for your support guys! Really appreciate it.

Report •

Ask Question