Monitor/Keyboard not work. Comp running

Hewlett-packard / A705w
February 21, 2010 at 08:30:58
Specs: Windows XP
I have an HP computer. The computer has 2 hard drives and I'm not sure what all, it was done before we got it. The computer was working fine then one day wasn't. It hasn't been working for awhile now. The computer sounds like it is working. Fans running, lights coming on etc. The keyboard lights would flash for a sec but then go off. The monitor goes to the yellow light. Light in back stays green. I was told I needed to get a video card so family bought one together and same problem persists. Everything seems to be running (even the new card fan) and the CD will open and shut too. but the monitor and keyboard won't and I suppose the mouse isn't working. Iv tried other monitors and unplugging and replugging and all of that..Any suggestions?

See More: Monitor/Keyboard not work. Comp running

Report •

#1
February 21, 2010 at 08:37:06
Did you do anything just prior to having this problem, such as install new software or hardware?

Did you move the system from one location to another & possibly jar something loose during the move?

Did you have a power failure, power surge or pop a circuit breaker?

Do you hear any beeps at startup?

When's the last time you opened the case & cleared out any accumulated dirt/dust?


Report •

#2
February 21, 2010 at 08:49:43
Thanks for your response!

Did you do anything just prior to having this problem, such as install new software or hardware?

No

Did you move the system from one location to another & possibly jar something loose during the move?

No, but I have dogs that have knocked loose plugs before and I checked Everything seems to be well connected inside & out.

Did you have a power failure, power surge or pop a circuit breaker?

Not that I know of. It was more of a turned it off & the next day came to get on it and wouldn't work.

Do you hear any beeps at startup?

No beeps. (i checked again to be sure) It just sounds like its coming on as normal. If I unconnect the monitor the Self-Test will come on and say it is working check connection. I plug it back in to the computer or the new card and it goes yellow light, screen black.

When's the last time you opened the case & cleared out any accumulated dirt/dust?

When it first started doing this it had been done about week before and Iv gently done so since then while trying to figure out what's wrong.


Report •
Related Solutions


Ask Question