Monitor goes into standby but com still on

February 7, 2010 at 03:13:26
Specs: Windows 7 Ultimate, Intel Core i7 920, 3 GB DDR3 RAM
Not sure if this is under the right topic, sorry. Well, the monitor will just shut off after booting up the PC. When i bootup in Safe Mode, the problem still occurs, although it took a longer time for it to turn off. Everything is still running though. This just started happening today. Right now, it seems to be okay, though it took a while before i was able to start it up normally. Several times before, when i tried to boot up, it refused to turn on. The graphics card fan would be on at its highest speed but won't become quiet again, as its supposed to. I had to turn off the main power at the back and wait awhile before i could start it up.

could it be graphics related? right now, using speedfan it says my GPU is at 57 C, which is hotter than normal. also my CPU is at 40C, when its usually at 30 - 35. usually my com is extremely cool, though i don't use liquid cooling and the room isn't air conditioned. So i don't understand why its suddenly like this.

or is it a virus? problem started when my sis tried to change her wallpaper. she said she just clicked on the photo and then the monitor shut off. virus? or coincidence? need your help on this ASAP :)

Im using Intel Core i7 920, overclocked to 3.2Ghz. ASUS Rampage II Extreme mobo. Expertvision 8800GT Sonic. Coolermaster Storm Scout chassis.


See More: Monitor goes into standby but com still on

Report •

#1
February 7, 2010 at 08:39:06
and your power supply is.....??

Report •

#2
February 8, 2010 at 05:40:11
omg sorry! definitely not power shortage mate.
Corsair HX 850W Modular.

Report •

#3
February 9, 2010 at 05:41:46
Bump.

WEll it hasn't happened for 2 days now. apart from that ONE day where it happened like 8 FRIGGIN times, it seems to be fine. its just i need to find out why it occurred. could it be a Windows error?


Report •

Related Solutions

#4
February 28, 2010 at 07:38:10
I have a similar problem do you see the bios upon startup of the computer but once Microsoft starts it goes into standbye. I'm about 99% sure that mine is due to changing my resolution settings recently when hooking up to a friends monitor and my current monitor does not support the new settings. probably a different problem then yours but worth a thought.

Report •

#5
February 28, 2010 at 12:03:06
Deadshot, try backing off the overclocking.

Report •

#6
March 1, 2010 at 03:54:31
@ Chad
yes i did see bios then off into standby. um actually i think i solved it already. updated my drivers to the very latest one. and since then no problems. why don't u try that?

@aegis
dude i hardly overclocked at all. from 2.67 to 3.2, thats not much. and i just used the default overclock settings that came with the Rampage II extreme. AND my cpu was still at 29 degrees! with fans! not even in a room with ac!! haha


Report •

Ask Question