Monitor display only HIS logo in DOS screen

November 10, 2009 at 03:34:28
Specs: Windows XP

Hi,

I am facing problem in Pc startup. What happen is my on-board display card was not working. So I have added external display card.

When I start the Pc, in DOS which is the first screen where it detect the HD and CD. It shows only blue HIS logo in right hand side corner and one small blue logo at left hand side corner.

I have removed and clean RAM and display card. But nothing is happening.

Can some one please guide me.


See More: Monitor display only HIS logo in DOS screen

Report •


#1
November 10, 2009 at 06:41:10
You said your motherboard's integrated graphics (onboard video) quit working. Explain exactly what happened & how you determined it was the onboard video & not something else.

And you didn't add an external card, you added an internal (aka "discrete") video card. What type of card is it...PCI, AGP or PCI-express? What make/model? Did you make sure your power supply was capable of handling the load of a discrete card? Did the card require an aux power connection from the power supply? if so, did you connect it?

There is no DOS on a modern system...you're referring to the POST screen:

POST screen


Report •

#2
November 10, 2009 at 07:33:02
Thanks for the reply.

Motherboard's integrated graphics (onboard video) is not working. Monitor light blink.

And I have added external card AGP.

And power supply is capable of handling the load of a discrete card.

It doesn't require aux power connection from the power supply.

After cleaning the RAM it shown the POST screen one time but after that monitor just display the HIS logo as described above.

With the above test I thought it is ram issue. So I have taken working RAM but same result.


Report •

Related Solutions


Ask Question