Missing Partition on new HD

January 30, 2009 at 18:32:55
Specs: Windows XP Media Center, T2300 1.66GHz/1G Ram
I attempted to swap HDs on my laptop and somehow lost a partition - here's the synopsis:

Current HD is 60G, and I bought a new 250G to swap in. I partitioned the new HD 60/190 using the Disk Management utility (probably my first mistake) and then ghosted the current HD onto the external 250 drive in the 60G partition. Something went wrong with that process, since when I swapped the drives the new one wouldn't boot and I got missing hal.dll errors. I tried many different fixes including fixmbr and fixboot to get it to work but no luck.

So I said fine, and decided to just put a clean install of XP on that partition and copy my files over again later. The install went fine, but once it was done, the computer no longer recognized the entire 250G drive, only the first 60G partition. The new drive is only seen as 60G in the Disk management utility, the BIOS, or by any partition recovery program I can find. Something was corrupted and now all hardware and software acts as if that part of the new HD doesn't exist. I tried several complete wipes of the disk with MaxBlast and still no luck - it only sees a 60G HD whether it is in the external enclosure or in the computer.

I don't need any of the data that is on the new HD, and there is nothing to recover in the empty space. I just want the empty space back again! Please help me reformat my drive completely so it is back to it's squeaky-clean empty self!

See More: Missing Partition on new HD

Report •

January 30, 2009 at 19:56:11
Might be a bios issue with larger drives. Some drives have a jumper to help with that. LBA48 issue. See bios options and owners manual for that info. Might have a bios upgrade but I doubt it.

Use a linux live cd and see if it reads it.

Might have to have xp sp2 on. Get sp3 instead.

"Best Practices", Event viewer, host file, perfmon, antivirus, anti-spyware, Live CD's, backups, are in my top 10

Report •

February 9, 2009 at 16:54:26
Sorry it took me so long to get back.

Still no good...
Linux didn't recognize any more space, I have the latest BIOS and SP3.

Any more ideas? I think it must be an MBR problem that is just not recognizing the rest of the drive with the apparently damaged partition structure.

Please help!

Report •

February 11, 2009 at 06:13:59
i experienced this same prob before. the reason you are only getting the 60GB HDD size is because of the fixmbr that you used. that fix limits your hdd to 60gb only. i was able to resolved this but just forgot the software I used. but i has something to do with the mbr or boot record. try to find a fix for that. hope it works

Report •

Related Solutions

Ask Question