Mira scan can't find a file

October 2, 2011 at 00:07:21
Specs: Windows XP, SP3, AMD Athlon 64 3700+
Suddenly my Acer flat bed scanner gives me the fault text, when trying to scan
(Mirascan the specified file wasn't found)
The driver version is 4.03

See More: Mira scan cant find a file

Report •

October 3, 2011 at 13:30:21
Re-install the scanner's driver & related software from the supplied CD.
If you can't find that disc, you can download the driver from Acer's website:
United States: http://support.acer.com/us/en/defau...

For other countries (choosing appropriate country is important) click "United States" at bottom-left of page and choose your region or country from the pop-up menu.

Report •

October 3, 2011 at 15:06:59
I already tried to reinstall from the original CD.
It didn't help.
I checked the CD by installing on another pc, and there it works.
What puzzles me is, that I cant' find out what file is missing.
Just a few days earlier I used the scanner, and it worked.
I have not installed new programs in the meantime, but an importen file, belonging to the main system must have "left" my computer or be corrupted.

Report •
Related Solutions

Ask Question