Solved Memory not installing right.

June 25, 2013 at 20:20:43
Specs: Windows 7, dual core/ 2gb ram
Hey again. So I have a HP a1410n w/AMD Athlon 64 3800+ /X2 dual core that I just got working. Had 2-GeeDom 1GB Module DDR PC3200 CL=3 non-ECC Unbuffered DDR400 2.6V 128Meg x 64 Mfr P/N GDD10064UDX824-50 that I installed in blue slots but it would only accept 1. Tried switching them as follows; (#1)Switched both 1gb between blue slots.(No good). (#2)1-1gb in first blue slot and 1-1gb in first black slot. (No good). (#3)Both 1gb in blue slots and 2-256mb-mixed 333mhz in black slots and it booted and registered in bios. But later on reboot it didn't work. (#4)After playing around installed 1 of the 1gb ram in first blue slot and 2-512gb 400.0mhz in black slots. (It worked). But installing the matched 1gb in blue slots it never worked. Why? NOTE:Everytime it didn't work made one long beep about every 3 secs. As it sits now working with 1-1gb(blue) and 2-512gb(black). So why will it not take the other 1gb stick with the other by themselves. Thanks and still learnin.

See More: Memory not installing right.

Report •


#1
June 26, 2013 at 05:07:24
✔ Best Answer
OK, I checked Crucial to confirm, your system has 4 memory slots & accepts a max of 4GB DDR400, 1GB per slot.

http://www.crucial.com/upgrade/HP+-...

The board supports running the memory in dual channel mode so to enable it, you must install the RAM correctly. It appears the dual channel pairs are A1 + A2 (blue) & B1 + B2 (black). Try the 2x512MB in the blue slots plus the 2x1GB in the black slots.

http://h10025.www1.hp.com/ewfrf/wc/...

See page 1-12:

http://dlsvr01.asus.com/pub/ASUS/mb...


Report •
Related Solutions


Ask Question