Memory card icon appears with text message?

Self build / N/A
February 14, 2016 at 17:59:23
Specs: Vista Ultimate, SP2, 3.0Ghz/2Ghz
I'm having a problem receiving text messages from my friend. I can send texts fine and he receives them; it's just when he sends one to me, I never receive it. The issue started recently and there was no problem before. I found that if I send the message first and he replies, I get it. If, on the other hand, he sends me a text directly, I never get it. I noticed that the icon for the message has an envelope icon and a smaller icon of a memory card. I checked the phone and there's no memory issues. My provider seems stumped also. Any ideas on what's causing it? Both are basic phones on the same network. Thanks.

See More: Memory card icon appears with text message?

Report •

#1
February 15, 2016 at 00:26:09
Can you receive msg from other people or from yourself?
Has your friend (and you) the correct SMS server number?

Report •

#2
February 15, 2016 at 05:55:12
You should be posting in the appropriate phone forum. Try the CCleaner app.

Report •

#3
February 15, 2016 at 14:24:31
I've been sending and receiving texts for some time and never had to check a SMS server number. Yes, I can receive from other people; it's just my friends texts which get lost. I used to get them with no problem but my provider recently sent me a text stating "a site in your area was recently enhanced to improve service". Well, I always had good service without any enhancements! My friend uses a service which I think leases the network that I use so we both are on the same network. It may be a full fledged subscriber vs. a lesee subscriber but never had any issues in the past. Is the CCleaner app available for basic phones? The two phones in question are basic phones!

Report •

Related Solutions

#4
February 15, 2016 at 15:34:56
Have either of you switched from an iPhone recently?

Report •

#5
February 15, 2016 at 17:24:20
No. We both have basic flip cell phones.

Report •

#6
February 15, 2016 at 17:35:46
What is the make and model of your phone and who is your carrier?

Report •

#7
February 17, 2016 at 11:31:09
The issue has been resolved. Apparently, all you have to enter to send a text is the phone number. We were entering the full address including the at symbol. It used to work that way too but I guess it's changed.

Report •

#8
February 18, 2016 at 08:42:38
"We were entering the full address including the at symbol"

That sounds like you're trying to enter an email address in which case it doesn't work that way.


Report •

Ask Question