M810LR MB Bouthbridge disappeared

February 22, 2012 at 13:01:53
Specs: Windows XP Pro SP3, Celeron 2.80 / 1gb
I've got an old pc with a PC Chips M810LR MB which I use basically to store arcive material. Has been working fine until 2 days ago I simply plugged in a male to female usb extension cable to save me fiddling round the back of the machine to use a flash drive. The other 2 USB slots are occupied by a wireless mouse/keyboard transmitter and a printer. Non of these now work. Using Everest I checked the hardware set up and there is no mention of southbridge on the mb. Any ideas please?

See More: M810LR MB Bouthbridge disappeared

Report •

February 22, 2012 at 13:32:06
"there is no mention of southbridge on the mb"

That's because there is none. The SiS 730s is a single chip configuration.

Report •

February 22, 2012 at 14:02:52
Sounds like you short circuited the USB Chipset.......

Googling is quicker than waiting for an answer....

Report •

February 22, 2012 at 15:32:53
Hi Jolicloud Would a PCI adapter work if as you suggest the onboard USB chipset is screwed up?

Report •

Related Solutions

February 22, 2012 at 22:58:20
Click on the link below to see what a PCI based USB card is. This should work because it is an add in card that supplies USB ports. It has nothing to do with you integrated USB controllers.

Did you look in Windows Device Manager to see what is reported there for the USB ports?


Report •

February 23, 2012 at 01:24:17
Hi OtheHill

Thanks for the reply. I have checked Device Manager and ther were no yellow warnings. I'll take the easy way out and fit a PCI adapter

Report •

February 23, 2012 at 11:10:39
Some have internal headers that can be used to connect front ports if you have them on your case. Also, some have as many as 4 ports and some are combination cards that are USB and other device.

Read the reviews before ordering.

Report •

February 24, 2012 at 06:29:49
Hi Everybody.

Now for part 2 of the story.

I fitted a usb PCI adapter but it was not recognised although my wireless mouse/keyboard transmitter lit up and flashed as I would expect when moving the mouse or using the keyboard. However the cursor did not move and using the keyboard had no effect.

I then moved the adapter to another PCI slot and voila it was recognised as new hardware. But as soon as the balloon appeared telling me new hardware was found the PC "hung" and nothing worked. I rebooted and the PS2 mouse I was using worked ok until the new hardware balloon appeared and then it hung once more. With the machine in this state I plugged in the wireless transmitter out of curiosity and it behaved normally except that neither mouse nor keyboard movements were being conveyed to the screen.

Any assistance would be gratefully received.

Report •

February 24, 2012 at 09:49:47
Your computer may be having difficulty with sharing resources.

Go into device manager and first see if the new card shows up there.

Highlight the top listing in the box then choose view> resources by connection> double click IRQ.

List all the devices that are sharing an IRQ along with the IRQ number in use for those devices.

Report •

February 24, 2012 at 15:29:06
It goes from bad to worse.

Couldn't access device manager because pc locked up.So removed PCI adapter and all seemed ok - mouse worked etc. Obviously the adapter didn't show up in device manager at this point because I'd removed it. Came to reboot without adapter and pc now hangs at "To begin click your user name" screen with cursor stuck in the middle of the screen

Report •

February 24, 2012 at 15:32:05
Did you unplug the computer BEFORE installing the PCI card?

Report •

February 24, 2012 at 16:27:34
Yes I did unplug it

Report •

February 24, 2012 at 18:54:33
Try installing the PCI card in the lowest available PCI slot on the board.

Be sure the card is fully seated. You bought the correct height card ? There are standard and low profile brackets available.

Report •

Ask Question