Laptop to HDTV via HDMI problem

Sony Vaio laptop with intel core i3 proc...
June 30, 2010 at 21:11:27
Specs: Windows 7, P4 1gb
I recently purchased this Sony VAIO E Series VPCEB16FX/B laptop, and one of the things I thought was attractive about it was the blu ray drive and HDMI out. I hooked it up to my Vizio via the HDMI once I got the laptop, and it works for a few minutes but then the display on the TV goes crazy and I lose the image completely. I turn the TV off and back on and it does the same thing; works for a few minutes then freaks out.

I'm not sure what would caused this and I haven't tried it on a different HDTV but I just wondered if anyone else had such an issue or knew what I might try to fix it.

Thanks.


See More: Laptop to HDTV via HDMI problem

Report •

#1
July 1, 2010 at 08:32:47
What is the Sync Frequency that your Laptop Video set at? You may want to set it at 60Hz because HD TVs will not support 70Hz and you will end up with symptoms like this.

Report •

#2
July 1, 2010 at 22:42:18
How do I check on that? I assume that's different from screen refresh rate?

Biostar P4m800-m4
Pentium 4 Prescott @ 3GHz
1GB Corsair PC3200 RAM
Geforce 6200 AGP
2 80Gb Harddrives
XP Home SP2


Report •

#3
July 2, 2010 at 06:49:38
If it's a long HDMI cable, see this:
http://www.abccables.com/info-hdmi-...

If you have a cheaper rather than a more expensive HDMI cable, the wire thickness may not be adequate.

E.g. long cables with thicker wires:
http://www.infinitecables.com/mon_d...


Report •

Related Solutions

#4
July 3, 2010 at 18:35:24
Still no luck. If I figure it out I'll post what I did.

It's only a 12ft cable so I figure it's a sync problem like the first guy said. But I don't know how to check on that as of now.

Biostar P4m800-m4
Pentium 4 Prescott @ 3GHz
1GB Corsair PC3200 RAM
Geforce 6200 AGP
2 80Gb Harddrives
XP Home SP2


Report •

#5
July 3, 2010 at 18:41:47
Try it with another HDTV if you can.

Report •

Ask Question