Laptop Boot Error

Gateway / Mx8711
May 13, 2009 at 16:38:51
Specs: Windows Vista
I have a Gateway MX8711 (two months out of warranty) that will not boot.

I did not install any new software or make any hardware changes, and it was having no problems before this happened. Last night, all of the sudden it beeped and froze. When I tried to restart, I got an error.

Something like: "Selected entry could not be loaded because the application is missing or corrupt." At the top it says something about winload.exe (and error 0xc000000f)

I tried to "Start Repair" it with the Operating System Disc, but it wouldn't. I tried to reload Windows Vista completely, but that wouldn't load either (it kept saying a "file is missing").

Gateway was no help. Best Buy was no help (unless I want to spend money).

Is there anything else I should try before giving up and spending money to have it repaired?

See More: Laptop Boot Error

Report •

May 14, 2009 at 13:03:41
From another forum.

"Gentlemen I have the fix for this problem. I upgraded from Windows XP Professional to Windows Vista Home Premium and hated the program from the beginning. Anyway…during the hundreds of command to get back to Windows XP I got the exact same error message missing file windows\system 32 \winload.exe. I called Microsoft and after hours of waiting the fix was a simple fixboot command at the C:\windows prompt. I then restarted my computer and the problem was gone."

"Best Practices", Event viewer, host file, perfmon, antivirus, anti-spyware, Live CD's, backups, are in my top 10

Report •
Related Solutions

Ask Question