lacie 1tb drive says drive not formatted

Lacie 1tb external hard drive
September 20, 2009 at 18:11:18
Specs: Microsoft Windows XP Professional, 3.059 GHz / 2038 MB
i've tried to do my due diligence to poke around the forum before asking, but don't see what i'm looking for.

aside from telling me that lacie isn't a reliable brand for external hard drives, i'm hoping someone can help me. i have a lacie 1tb external drive that now says "drive not formatted. format now? yes/no".

it was working fine fri and sat, but today it doesn't work. when it is turned on, it usually runs the autoplay window for a few secs and then opens the drive, but the autoplay window is now a mere blip, if at all.

i have another 1tb drive like it, though i haven't taken it out of the box until today. we have tried swapping out the power source and the usb cable with mine, but no dice. i also plugged it into my laptop but still got the same formatting error message.

when looking at the properties of the drive, it shows 0 used space and 0 free space (it should be about 300gb used space). we have installed a file recovery scanner, and the files are there. they are not named as we had them, but we recognise the files when we can see a preview of them. that is just a scanner, though, not file recovery software to actually retrieve the data.

the computer runs win xp. what other info can i provide to help solve this?

See More: lacie 1tb drive says drive not formatted

Report •

September 20, 2009 at 19:08:31
Do you leave the drive plugged in and powered? Could you have shut down the system without doing a safe eject? Could you have done a shutdown before the drive was fully recognized? I have a multi-partition external drive containig more than a million files, and I corrupted several partition by shutting down prematurely. The drive takes more than 20 minutes to be fully recognized.

Report •

September 20, 2009 at 19:15:16
PC Inspector (freeware) is a pretty decent file recovery program.

Report •

September 21, 2009 at 04:40:09
wizard-fred - yes, he leaves it plugged in all the time, and only turns it on when he needs it, which has been often lately since he is building his website. i think that he has powered down the drive several times over the past 3mos without doing the safe eject. i hope that is really all it could be. thanks!

aegis1 - thank you! i'll have him try that.

Report •

Related Solutions

October 29, 2009 at 02:39:49
A corrupt or missing boot sector will cause such kind of problem with the following indicates:

*Invalid media type reading drive.

*Abort, Retry, Fail?

*File system is displayed as "RAW".

*Windows may ask if you want to format the drive, such as warning "disk not formatted. Do you want to format now?"

*File names contain "weird" characters.

"Sector not found" messages.

To fix the boot sector or If it still cannot be solved, you have to recover all the data out and then format the partition as the system indicates so that you can enter the partition again. Some data recovery software like data recovery wizard can help you.

You may refer to this post

Report •

Ask Question