killed PC with BIOS changes

Asus K8v-x se deluxe amd socket 754 moth...
January 1, 2010 at 00:45:24
Specs: Windows XP, 1024
I can't believe that changing the BIOS has gort me to a point where its dead. I checked out the monitor in case that was not working, but its OK.

The error I got was some chassis setting error. I remember changing a CHASSIS setting and CPU Voltage (by 0.1V) and others just to see what happens. Boy am I regretting this.

The first error was just that I had to load MOBO driver CD, which I did then it automatically went through a couple of repair steps then restarted to a totally blank/dead screen and now I cant even get BIOS back up ?

Is this cactus now or how do I get it back... could I have changed something so much that it cannot be fixed ?

See More: killed PC with BIOS changes

January 1, 2010 at 03:38:53
Well the first step is to try the bios utility and update file
And then write it to a bootable floppy or bootCd ; just in case it does actually update

Sorry for such a basic answer, but sometimes it works

Here is your most updated driver (and Bios) files to download:

Report •

January 1, 2010 at 05:19:07
The first step is not to try updating the bios. It should be to try restoring bios to default settings by use of the CMOS reset jumper or failing that by temporarily removing the CMOS battery.

Goin' Fishin' (Some day)

Report •

January 1, 2010 at 06:15:51
To add to Richard's comments you need to have the computer unplugged or have the power supply switched off when clearing the CMOS.

Once that is done you need to immediately boot into the BIOS to reset the values there as needed. Date, time, boot order, etc.

Report •

Related Solutions

January 1, 2010 at 06:30:40
Did you try updating the BIOS? or did you simply enter the BIOS menu & change some settings? If all you did was change some settings, all you have to do is reset the BIOS. Here's what you'll need to do:

- unplug the power cord
- open the case
- find the ClearCMOS jumper on the motherboard. It should be next to the coin battery, which is near the end of the lower PCI slots.
- remove the jumper cap from pins 1-2 & move to pins 2-3, wait a few seconds, then move it back to pins 1-2
- close the case, plug in the power cord & boot the system
- immediately enter the BIOS & correct the date, time & other settings

Now the big question: why the heck would you change the chassis setting or voltage setting? Would did you think that would accomplish?

Report •

January 1, 2010 at 06:44:43
Also, you need to learn more about PC hardware befor considering building another rig.

Report •

January 1, 2010 at 17:34:47
I pulled out the battery and replaced. Still nothing at all on boot. Then I tried jumpers. Still nothing. There is what I would describe as something that looks like a battery,same circumfrence but only a milimeter thick very close to the battery with VIA printed on it ? Thats not some super sleek extra battery is it?

I didnt flash, I just changed BIOS.I was getting blue screen death. So I thought something pretty bad was going on. My illogical step was to throw caution to the wind and play with everything. Now that ive looked inside I can see the CPU fan is so totally clogged with dust etc that most likley the CPU was merely overheating.(once I had to open a case and point my pedestal room fan at the CPU to stop blue screen)

Looks like Im running out of options. !

Report •

January 1, 2010 at 17:50:56
You could use high pressurized air (these air cans can be purchased from electronic/computer stores) and remove all internal dust

What I do is detach all connections and PCI cards, everything (except removing the CPU at the moment) and then thoroughly blow out all dust

If that doesn't work I then go to BenchTesting the Motherboard: (out of the case)

Note: The exact steps to reset your Bios will be found in your manual. Which can be downloaded from your manufacturer support page

Report •

January 1, 2010 at 18:38:01
yeah its easy to fix the dust(i would probably just remove fan cause thats free)There does not seem to be any dust other than CPU and fan.

I had really hoped taking nbattery out was going to work.

But Ill havre a look at the manual, thx.

ps. Has blowing the dust of fixed anything for has it worked for you in the past?

I once took PC to two different shops both charged me and could find nothing wrong , maybe their shops were air conditioned wheras my farm cottage in summer was very hot. It was just a fluke that i felt sorry for my PC one day and took cover off and positioned it so it also got the benefit of my pedestal fan.. never again did I get blue screen which was at least once a day prior :)

Report •

January 1, 2010 at 19:53:43
Nah I dont wanna take off. Your idea was better. I remember building it how near impossible it was to clamp the fan on. I spent two days putting it together from parts bought at a Canberra fair while i was living there. I made lots of mistakes. In the end I decided Id been ripped off with faulty parts. I was angry and trying to track the merchant down.

In desperation I asked a housemate I did not know very well(cause he played WoW all day and night and I rarely saw him) to have a look. In half an hour he'd changed jumper settings and it came to life.

Also just to make things difficult I had purchased one 300 IDE and two SATA 40GIG to raid , with Linux SATA worked. With XP I could not get SATA Raid Working for another 12 months.

This computer has been brilliant for an outlay of $600 it has been great for 4 years despite its coloured origin in coming to life ! Its sad that it has come to such a sad end :(

On the other hand seeing as I have 3 Drives two DVD drives and a power supply, this time I should be able to build one less than $600.(I should be able to get onboard graphics better than the Radeon 9550 which is old now.

Then again I don't know of a computer parts Fair that meets in Brisbane like the monthly ones in Canberra which seemed to be such good value.

Report •

January 1, 2010 at 20:13:04
I told you how to reset the BIOS is response #4.

Notice that I didn't mention removing the battery...I only used the battery location as a point of reference for locating the jumper. And you MUST unplug the power cord before using the jumper or the BIOS will not reset. From your motherboard manual, page 1-16:

To erase the RTC RAM:

1. Turn OFF the computer & unplug the power cord.

2. Move the jumper cap from pins 1-2 (default) to pins 2-3. Keep the cap on pins 2-3 for about 5-10 seconds, then move the cap back to pins 1-2.

3. Plug the power cord & turn ON the computer.

4. Hold down the <Del> key during the boot process & enter BIOS setup to re-enter data.

Report •

January 1, 2010 at 21:21:33
I did do that. Changed the little blue connector from 1-2 to 2-3 for 10 seconds. Tried it again, this time left it on 2-3 but would not even turn on. Back to 1-2 and still nothing on screen.

Their is a pair of these jumper connectors even closer to the battery. I guessed you didn't mean to touch them or you would have said something about a pair.

Report •

January 1, 2010 at 22:18:13
"Tried it again, this time left it on 2-3 but would not even turn on"

Where does it say to leave the jumper cap on pins 2-3 & boot the system? That's a good way to fry the motherboard.

Have you even looked at the manual? I posted a link to it, told you the page number to check out & even copied the instructions word for word.

Look at page 1-6. In the lower right corner of the board is a jumper block labeled CLRTC. That is the jumper that has to be moved to reset the BIOS.

Report •

January 2, 2010 at 00:55:03
Well I did just rely on your word for word instructions. This computer im using was made in the 15th Century, I think it belonged to HenryV. He probably didnt read many PDF's either, seeing as how smoke signals were so much quicker.

But Im downloading it again, Ill come back in a couple of hours and go through it :)

Report •

January 2, 2010 at 01:41:04
I read manual. Confirmed that I did actually follow correct procedure. As well I did see first hand the BIOS crash proofness it suports, by asking for the Bios CD after stating 'Fatal Error', which I then placed in tray, then it went through a couple of repair procedures spinning a hyphen at each sperate step. So I thought it all bodes well!!!! Then after it went through this recovery proicess it all went blank.

That was the process I believe that should have set things straight. Now that the correct reset procedure is also failing, well Im starting to worry but I will not give up yet. Im taking it to someone I think is qualified. I shall keep the thread informed.

Thanks to all from me.,


Report •

January 2, 2010 at 07:19:44
You could be reading the manual and still be doing something wrong. When clearing the BIOS there are two things of concern. First is to have power totally off (computer unplugged). Second is to move the clrCMOS jumper from pins 1&2 to pins 2&3 and then back to pins 1&2.

Running the board with the jumper in the clear position can damage the board.

When you were inside the case you may have disturbed other hardware. Verify the RAM (memory) is fully seated by removing and re-seating each module. Also re-seat the graphics card and all the cables.

Report •

January 13, 2010 at 20:58:51
Hi ,
I gave up. I saw the same mobo with a slightly faster CPU (Sempron 3300) for sale on ebay for $55. I bought it as that seemed cheaper than taking my stuff to a Tech.

It all works great., I can notice the increased cpu speed on
one particular game(SOF PayBack) pretty crap game BTW. but its the most resource hungry app I have.

So since as you know im fond of breaking things, I decided to over clock the radeon 9550. I have tried two separe programs ATI Tools and Trixx. It can only be slightly clocked up. After that things get strange.

But thx all that helped. It was a great amount of support.

Report •

Ask Question